Effets + modulation

Falcon propose un vaste choix d’effets audio et de sources de modulation, configurables aussi bien de façon simple que de manière extrêmement élaborée pour obtenir des résultats puissants. La plupart de ces modules reposent sur un même ensemble de principes et d’interactions.

Si vous avez suivi les exemples des leçons précédentes, les notions de base et l’utilisation des effets et des modulateurs dans Falcon devraient déjà vous être familières. Nous allons ici nous appuyer sur cette expérience et explorer quelques moyens d’aller plus loin, tant dans le sound design que dans le contrôle direct de vos patchs.

Pour une présentation détaillée de chaque module d’effet et de chaque source de modulation, consultez Effets et Modulateurs.

  1. 01 Utiliser Dual Delay X
  2. 02 Utiliser SparkVerb
  3. 03 Utiliser l’Effect Rack
  4. 04 Utiliser les macros
  5. 05 Utiliser l’automation de l’hôte
  6. 06 Utiliser le Step Envelope
  7. 07 Utiliser le Multi Envelope
  8. 08 Utiliser l’OSC

Utiliser Dual Delay X

Dual Delay X est un module de delay capable d’une large palette d’effets temporels, des delays classiques aux decays proches d’une reverb jusqu’à des effets plus inhabituels, avec une interface immersive qui visualise les réglages de stéréo et de phase en cours.

  1. Commençons par un preset du Soundware FALCON FACTORY REV2 : dans LEAD, trouvez RETRO LEAD et double-cliquez dessus pour le charger.

    Navigateur de la barre latérale sur Falcon Factory rev2 › Lead, avec Retro Lead sélectionné
  2. Passez à l’onglet EFFECTS, faites un clic droit sur l’en-tête de l’effet Analog Tape Delay et choisissez DELAYDUAL DELAY X01 CLASSICBASIC STEREO.

    Menu contextuel de l’en-tête d’effet : Delay › Dual Delay X
    Presets Dual Delay X › 01 Classic, avec Basic Stereo en surbrillance
  3. Commençons par augmenter DELAYTIME jusqu’à 1/4 pour un effet de delay plus marqué. Le temps de delay peut être indiqué en millisecondes, ou en mesures/temps si la synchronisation au tempo est activée (comme c’est le cas ici).

    Dual Delay X après les étapes 3 à 7 : Time à 1/4, Feedback à 70 %, Time L/R tourné vers la gauche, Modulation Depth à 1.00 cents et Rate à 0.10 Hz, Low Cut à 1.60 kHz
  4. Les graphiques Stereo et Phase sont la pièce maîtresse de l’interface de Dual Delay X. À mesure que vous réglez les paramètres situés en dessous, ils se mettent à jour en temps réel. Montez le potentiomètre DELAYFEEDBACK à 70 % : vous verrez augmenter à la fois le nombre de taps du delay et leur amplitude.

  5. Le temps et le feedback peuvent être identiques sur les canaux gauche et droit, ou bien un canal peut être décalé par rapport à l’autre. Tournez le potentiomètre L/R situé sous TIME dans le sens inverse des aiguilles d’une montre jusqu’à ce qu’il affiche L x 0.50 : vous verrez que les taps du delay du canal gauche durent moitié moins longtemps que ceux du canal droit.

  6. Ajoutons à notre son une légère modulation de pitch pour lui donner un effet de chorus. Réglez MODULATIONDEPTH sur 1.00 cent et MODULATIONRATE sur 0.1 Hz.

  7. Réglons maintenant le filtre pour nettoyer le contenu grave : réglez FILTERINGLOW CUT sur 1.6 kHz.

  8. Une fois l’effet réglé à votre goût, vous pouvez enregistrer son état sous forme de preset. En haut à droite du module d’effet, ouvrez le menu Preset File, choisissez SAVE PRESET et saisissez un nom pour le preset ; ici, nous l’appellerons MY PRESET.

    Menu Preset File avec Save Preset en surbrillance
  9. Votre preset personnalisé apparaît désormais dans l’onglet FX de la barre latérale de droite et dans le menu de presets du module, dans un dossier User Preset, à côté des presets d’usine du module.

Dual Delay X peut produire de nombreux effets classiques grâce à ses réglages de temps et de phase. Un temps de delay court associé à de la modulation, par exemple, donne un chorus ou un flanger, dont le caractère est façonné par les paramètres de modulation, de filtre et de rotation — et il peut aussi créer des sons que vous n’avez encore jamais entendus. Les presets d’usine de la catégorie 08 CREATIVE offrent de nombreux exemples d’effets spéciaux à explorer.

Utiliser SparkVerb

SparkVerb est une reverb unique et polyvalente, extraordinairement légère en CPU, dont l’affichage spectral montre le decay bande par bande. Un seul paramètre Size émule les réflexions d’une pièce de 4m à 50m, tandis que le decay peut être façonné globalement ainsi qu’avec des multiplicateurs indépendants pour les basses et les hautes fréquences, chacun avec une fréquence de crossover réglable.

  1. Constituons rapidement un ensemble de boucles. Ici, nous utilisons le moteur de recherche de Falcon pour trouver des boucles dans nos Soundware, par exemple Mayhem of Loops. Rendez-vous-y et créez de nouvelles parts à partir des fichiers de boucles en les faisant glisser dans la Parts List. Si les boucles ne démarrent pas automatiquement, appuyez sur Play dans la barre d’outils de Falcon, ou dans le transport de votre DAW si vous utilisez Falcon en plug-in.

  2. Maintenant que nous avons des boucles, plaçons SparkVerb sur un canal aux. Nous pourrons ainsi utiliser une seule instance de SparkVerb pour autant de parts que nous le souhaitons. Cliquez sur le bouton MIXER dans l’en-tête de Falcon pour changer de vue. Nous voyons maintenant nos 3 parts d’instruments à gauche, et 4 canaux aux ainsi que le master à droite.

    La vue Mixer avec trois parts de boucles à gauche, quatre canaux aux et le master à droite
  3. Cliquez sur le bouton + en haut du canal AUX1 et sélectionnez REVERBSPARKVERB05 - ROOMAMBIENCE ROOM : l’interface de SparkVerb doit maintenant apparaître en haut.

    Menu d’insertion du canal aux avec la catégorie Reverb en surbrillance
    Sous-menu Reverb avec SparkVerb en surbrillance
    Dossiers de presets de SparkVerb avec 05 - Room en surbrillance
    Presets Room avec Ambience Room en surbrillance
  4. Au centre de l’interface de SparkVerb se trouve l’affichage spectral. La fréquence est représentée sur l’axe X (des graves vers les aigus) et le temps de decay sur l’axe Y, si bien que l’affichage s’élève à mesure que la pièce s’agrandit ; il suit chacune de vos modifications des paramètres.

    SparkVerb sur Aux 1, son affichage spectral du decay au-dessus du mixer
  5. Puisque nous avons instancié SparkVerb sur un bus d’effets, montons le MIX à 100 % : nous doserons le signal wet avec les envois de chaque part.

  6. Envoyons du signal de nos 3 boucles vers SparkVerb. Réglez leurs envois Aux 1 respectivement sur −16 dB, −30 dB et −60 dB. Nous entendons maintenant la reverb sur les trois pistes.

  7. Enfin, activez et désactivez le bouton POWER de SparkVerb pour comparer les résultats en A/B. À partir de là, nous pouvons continuer à explorer les réglages de SparkVerb et, si nous en trouvons un qui nous plaît et que nous voulons conserver, en faire un preset à rappeler plus tard.

Utiliser l’Effect Rack

L’Effect Rack est un module d’effet particulier qui crée un nouveau trajet d’effets en ligne, à l’endroit où il est ajouté, un peu comme si l’on insérait un rack d’effets externe depuis une table de mixage. Des macros peuvent ensuite être ajoutées pour piloter depuis la « face avant » les effets de la chaîne d’effets de l’Effect Rack.

Pour le voir à l’œuvre, chargez un programme, passez à l’onglet EFFECTS et ajoutez un EFFECT RACK.

  1. L’ajout d’un Effect Rack n’apporte en lui-même aucun traitement audio ; il crée une nouvelle chaîne d’effets. Allez dans l’onglet TREE et dépliez notre nouvel Effect Rack. À l’intérieur se trouve CHAIN 1. Faites un clic droit sur cette chaîne pour y ajouter autant d’effets que vous le souhaitez.

    Vue Tree avec le nouvel Effect Rack déplié, montrant Chain 1
    Menu contextuel de la chaîne, Add FX
  2. Ajoutons un delay et un filtre à la chaîne 1 : ANALOG TAPE DELAY et LOWPASS 24.

    Chain 1 de l’Effect Rack contenant Analog Tape Delay et Lowpass 24, dans l’onglet Effects
  3. Passez à l’onglet EDIT, puis affichez le Modulation Editor avec son bouton dans la barre d’outils en haut à droite de l’onglet Edit.

    La barre d’outils de l’onglet Edit, avec l’interrupteur de visibilité du Modulation Editor
  4. Faites maintenant un clic droit sur le potentiomètre DELAY de l’effet Analog Tape Delay et sélectionnez ASSIGN TO EFFECT RACK MACROADD NEW MACRO. Dans l’éditeur situé en dessous, vous voyez le modulateur Macro que nous venons de créer, avec tous ses paramètres modifiables. Repérez le champ DISPLAYNAME, double-cliquez dessus et renommez la macro DELAY. Faites de même pour la fréquence de coupure du filtre, en la renommant CUTOFF.

    Menu contextuel du potentiomètre Delay, Assign To Effect Rack Macro
    Commande Add new Macro
  5. Revenons maintenant à la « face avant » de l’Effect Rack en sélectionnant celui-ci dans la vue Tree. Nous y voyons nos deux macros et les noms que nous leur avons donnés.

    Face avant de l’Effect Rack avec les macros Delay et Cutoff
  6. Pour modifier la disposition du panneau des macros, appuyez sur Ctrl+E sous Windows ou Commande+E sur Mac pour passer en mode Edit, ou cliquez sur la clé à molette dans l’en-tête de l’Effect Rack. Sélectionnez les deux potentiomètres de macro et faites un clic droit sur le fond pour accéder à des options de disposition pratiques. Vous pouvez aussi ajouter un fond personnalisé en faisant glisser une image sur le panneau. Appuyez de nouveau sur Ctrl+E ou Commande+E pour quitter le mode Edit une fois vos modifications terminées.

    Menu contextuel du mode Edit avec les options de disposition et d’alignement
  7. Pour régler le niveau global de la chaîne d’effets, ajustez son curseur de volume dans la vue Tree.

    L’Effect Rack dans la vue Tree, avec le curseur de volume de sa chaîne d’effets

Utiliser les macros

Les macros sont des sources de modulation intermédiaires qui modulent d’autres réglages ; elles permettent de placer un petit nombre de réglages importants sur la « face avant » d’un patch. Tout paramètre modulable peut être assigné à une macro, et une seule macro peut piloter un nombre quelconque de paramètres.

  1. Commençons par un programme qui a déjà des macros assignées, comme SEQUENCESOCTAVOTO PLUCK du Soundware FALCON FACTORY REV2. Chargez le programme, puis passez à l’onglet INFO de la vue Main : ses potentiomètres Cutoff, Delay, Resonance et Reverb sont des macros.

  2. Pour voir à quels paramètres les macros sont assignées, basculez la barre latérale gauche sur l’onglet TREE. Cliquez sur la flèche à côté du nom de la macro pour la déplier et afficher ses assignations.

    Vue Tree avec les macros d’Octavoto Pluck dépliées pour montrer leurs assignations
  3. Créons une nouvelle macro. Pour obtenir un vibrato réglable, nous pouvons moduler le pitch du keygroup avec un LFO et assigner une macro à la profondeur de ce LFO.

  4. Passez à l’onglet EDIT, faites un clic droit sur le potentiomètre PITCH dans l’en-tête OSCILLATOR(S) et choisissez ADD MODULATIONKEYGROUPNEW LFO.

    Menu contextuel du potentiomètre Pitch, Add Modulation
    Sous-menu Add Modulation avec l’entrée Keygroup
    Liste des modulateurs du keygroup, New LFO
  5. Sur le nouveau LFO, réglez FREQ sur 5.8 Hz et baissez le potentiomètre DEPTH à 0, puis faites un clic droit dessus et choisissez ASSIGN TO MACROADD NEW MACRO.

    Menu contextuel du potentiomètre Depth du LFO, Assign To Macro
    Sous-menu Assign To Macro, Add new Macro
  6. Revenez à l’onglet INFO. Le programme affiche sa propre face avant scriptée, où une macro ajoutée après coup n’apparaît pas : appuyez sur le bouton SCRIPT en haut de l’onglet Info pour passer à la vue standard, et vous verrez le nouveau potentiomètre de macro à côté des autres. Tournez le nouveau potentiomètre : vous entendez la profondeur de la modulation du LFO augmenter.

    Onglet Info en vue standard, avec le nouveau potentiomètre Macro 3 parmi les macros du programme
  7. Pour vous rappeler ce que module la macro, vous pouvez donner au potentiomètre un libellé plus parlant et le placer à un endroit pratique. Appuyez sur le bouton EDIT en haut à gauche, puis déplacez la macro pour l’aligner sur les macros existantes, double-cliquez sur le libellé et saisissez un nouveau nom, par exemple VIBRATO. Appuyez de nouveau sur EDIT pour quitter le mode Edit.

    L’onglet Info d’Octavoto Pluck en mode Edit

Utiliser l’automation de l’hôte

Outre les nombreuses sources de modulation internes de Falcon, lorsque vous utilisez Falcon en plug-in, vous pouvez tirer parti des possibilités d’automation de votre application hôte. Chaque instance de Falcon dispose de 128 connexions d’automation, assignables à des contrôles individuels.

Pour créer une assignation d’automation de l’hôte, faites un clic droit sur un paramètre, choisissez Assign to Host Automation, puis l’un des éléments disponibles.

  1. Par exemple, chargez OCTAVOTO PLUCK (FALCON FACTORY REV2SEQUENCES), faites un clic droit sur le curseur VOLUME de la Part 1 et choisissez ASSIGN TO HOST AUTOMATIONHOST AUTOMATION 5. Les quatre premiers emplacements sont déjà pris : le programme y publie ses quatre macros, et le menu les nomme d’après celles-ci.

    Menu contextuel du curseur de volume, Assign to Host automation
    La liste des 128 emplacements Host Automation
  2. Le nom du paramètre assigné s’affiche dans la vue TREE.

    Nœud Automation de la vue Tree, les macros sur les emplacements 1 à 4 et l’emplacement 5 renommé Volume
  3. Si votre application hôte le permet, le nom du paramètre assigné peut s’y afficher. Sinon, c’est le nom numéroté du paramètre (par exemple « Host Automation 1 ») qui s’affiche.

    Panneau de plug-in de l’hôte affichant le nom du paramètre Volume

Utiliser le Step Envelope

Le Step Envelope est une enveloppe programmable qui permet de créer des effets temporels et fait un excellent séquenceur de motifs programmable.

  1. Une bonne façon de comprendre le Step Envelope est de s’en servir pour moduler le gain du keygroup. Chargez PADSTRING ANALOG depuis le Soundware FALCON FACTORY REV2.

    Liste Pad du navigateur avec String Analog sélectionné
  2. Faites un clic droit sur le potentiomètre GAIN du keygroup et choisissez ADD MODULATIONKEYGROUPSTEP ENVELOPE. Jouez quelques notes : vous entendrez le signal coupé sur les pas vides, et à plein volume sur les pas dont la barre est pleine.

    Liste des modulateurs du keygroup, New Step Envelope
    Step Envelope dont les pas pleins et vides découpent le volume du keygroup
  3. Mais chaque pas n’est pas forcément tout à fait ouvert ou tout à fait fermé : vous pouvez régler en continu la valeur de chaque pas entre les deux.

  4. Réglez quelques pas à la moitié ou au quart : vous entendrez un effet proche des taps d’un delay avec feedback. Vous pouvez aussi appliquer un lissage entre les pas pour éviter des transitions trop abruptes, des pops/clics, etc.

    Step Envelope avec des pas à moitié et au quart après les pas pleins
  5. Pour activer le TEMPO SYNC du Step Envelope, cliquez sur l’icône de métronome dans la barre d’outils du Modulation Source Editor.

  6. Vous pouvez aussi créer des motifs façon LFO qui glissent en douceur d’un pas à l’autre. Avec Interpolation Mode réglé sur SPLINE, une ligne continue est interpolée à partir des barres individuelles, ce qui crée une source de modulation à variation continue, adaptée aux balayages de pitch, aux wobbles, etc.

    Step Envelope avec Interpolation Mode réglé sur Spline, une courbe lisse tracée à travers les barres

Utiliser le Multi Envelope

Le Multi Envelope est une enveloppe dont vous définissez la forme, composée d’un nombre quelconque de points. Elle permet de créer des enveloppes vraiment sur mesure, au-delà des enveloppes DAHDSR classiques, par exemple des balayages qui évoluent sur une longue durée ou des formes bouclées façon LFO.

  1. Une bonne façon de comprendre le Multi Envelope est de s’en servir pour moduler le gain du keygroup. Chargez KEYSHYBRID PIANO depuis le Soundware FALCON FACTORY REV2.

    Hybrid Piano chargé depuis la liste Keys du navigateur
  2. Allez dans l’onglet EDIT, faites un clic droit sur le potentiomètre GAIN du keygroup et sélectionnez EDIT MODULATIONS.

    Menu contextuel du potentiomètre Keygroup Gain, Edit Modulations
  3. Un éditeur s’ouvre dans une fenêtre contextuelle, montrant toutes les sources de modulation reliées à ce réglage. Faites un clic droit sur le nom AMP. ENV. et remplacez-le par un MULTI ENVELOPE.

    Éditeur de modulation en fenêtre contextuelle pour Keygroup > Volume avec l’Amp. Env
    Liste des types de modulateurs, Multi Envelope
  4. Chargeons maintenant un preset de Multi Envelope : utilisez le PRESET MENU pour sélectionner ENVELOPES ONE SHOTENV SWELL 04, puis jouez quelques notes.

    Menu des presets du Multi Envelope, Envelopes One Shot
    Presets Envelopes One Shot avec Env Swell 04 en surbrillance
    Multi Envelope affichant la courbe Env Swell 04
  5. Si vous souhaitez un espace de travail plus grand, appuyez sur le bouton en forme d’œil à côté du menu Preset File.

    Le grand espace d’édition du Multi Envelope
  6. Pour boucler une partie de l’enveloppe, faites glisser les drapeaux L et R de la règle au-dessus de la courbe sur deux points : tant que la note est tenue, l’enveloppe se répète entre eux, comme un LFO. Si le preset n’a pas de boucle, faites d’abord un clic droit sur la courbe et choisissez ADD LOOP.

Vous avez remplacé l’enveloppe d’amplitude d’un keygroup par un Multi Envelope dessiné et bouclable ; pour toutes ses commandes et options de bouclage, voir Modulateurs › Multi Envelope.

Utiliser l’OSC

Utiliser l’OSC (Open Sound Control)

Open Sound Control est un protocole qui sert à faire communiquer différents ordinateurs et d’autres appareils audio. L’OSC est couramment utilisé pour le contrôle logiciel à distance, par exemple depuis un séquenceur central qui pilote des instances de Falcon sur plusieurs ordinateurs en réseau, ou pour un contrôle tactile depuis un appareil mobile sans fil.

  1. Pour commencer à utiliser l’OSC dans Falcon, le serveur OSC doit être activé. Ouvrez la fenêtre Préférences depuis le menu principal, sélectionnez la page OSC et activez OPEN SOUND CONTROL SERVER. Falcon devient alors détectable sur le réseau par les autres applications compatibles OSC. Falcon négocie automatiquement un nom et un numéro de port uniques.

    Menu principal avec Preferences en surbrillance
    Onglet OSC des préférences avec Open Sound Control Server activé
  2. Chaque paramètre de Falcon pilotable de l’extérieur possède un chemin OSC qui l’identifie de façon unique, par exemple « /uvi/Part 3/Program/Layer 1/Gain ». Lorsque vous faites un clic droit sur un paramètre, le menu contextuel affiche son chemin OSC.

    Menu contextuel d’un paramètre avec l’entrée OSC
  3. Un raccourci pratique permet également de copier le chemin OSC du paramètre dans le presse-papiers. Vous pouvez ensuite utiliser ce chemin OSC dans n’importe quelle application compatible OSC pour piloter ce paramètre.

    Sous-menu OSC affichant le chemin OSC du paramètre et Copy OSC path in clipboard