操作に関する一般慣習

Falconは、いくつかの一般的なコンピューターの操作方法でコントロールパラメーターを扱います。

操作結果
ホバーパラメーターの簡単な説明をステイタスバーに表示します。
クリック&ドラッグ値を変更します。Command(Mac)/ Control(Windows)キーを押しながらのドラッグ操作は値の詳細設定に使用します。スクロールホイール/トラックパッドのスクロールジェスチャーで、値を調節することも可能です。
ダブルクリック数値を入力します。enter/returnキーまたは入力欄以外のクリックで適用し、エスケープ(esc)キーで取り消します。
右クリック(MacではControl+クリック)コンテクストメニューを表示します。例えば、モジュレーションの割り当てに使用します。
Alt/Option+クリックパラメーターをデフォルト値に戻します。
カーソルキーリスト、メニュー、ファイルブラウザー内のアイテムの選択を移動します。ツリー表示(TREEビュー、サイドバーブラウザー)では、左キーで選択項目を格納し、右キーで展開します。
数値入力
ダブルクリックでの数値入力

ツールバー

ツールバーは画面上端に表示されています。ツールバーのコントロールはFalcon全体に関するコントロールパラメーターが用意されています。ツールバーはメイン、ミキサー、パフォーマンスのどの画面に切り替えても常に表示されます。

Falcon Toolbar
  • 1
    メインメニュー

    メインメニューを開きます。マルチとプログラムの読み込み・保存、Undo / Redo / History、UIスナップショット、環境設定、ウィンドウサイズを扱います。各コマンドの詳細は下記のメインメニューに記載しています。

  • 2
    UNDO / REDO(取り消し/やり直し)

    2つの折り返し矢印ボタンはそれぞれ、直近の操作の取り消しとやり直しを操作します。メインメニューのHISTORY...でヒストリーダイアログを開き、操作履歴を遡ることが可能です。

  • 3
    ファイルブラウザー

    フォルダーアイコンボタンのクリックで、選択パートに音色プログラムを読み込むライブラリーブラウザーを開きます。この操作は、パートのプログラム名のダブルクリックと同じです。詳細はどのブラウザーを使うかの項目に記載しています。

  • 4
    画面切替え

    MAIN、MIXERおよびPERFボタンは、Falconの主要画面(メイン、ミキサー、パフォーマンス)の切り替えに使用します。詳細は、MAIN、MIXER、PERFの項目に記載しています。

  • 5
    サイドバー表示/非表示

    画面左右のサイドバーは、ツールバー上のボタン操作で表示・非表示にできます。左のサイドバーでPARTS(パート)、TREE(ツリー)、LIST(リスト)エディターを、右サイドバーでサイドバーブラウザーの表示を扱います。

    [メモ]:左のサイドバーはメイン(MAIN)ビューと連動します。他の2つの画面では使用しないため、サイドバーボタンの設定と関係なく自動で隠れます。

  • 6
    テンポ

    Falconは現在のテンポをツールバーに表示し、10から400 bpmの間で設定することが可能です。設定の変更は上下のマウスドラッグ、あるいはダブルクリックでの数値入力でおこないます。このテンポによって、Falcon内のテンポシンク可能なパラメーターに作用します。

    [メモ]:ホストシンク(SYNC TO HOST)スイッチがオンになっている場合、手動設定は機能しなくなります。

  • 7
    タップテンポ

    テンポの手動設定は、数値操作以外にタップテンポも利用できます。TAPボタンをリズムに合わせて数回クリックすることで、それに応じたテンポが設定されます。

  • 8
    ホスト同期/オートプレイ

    Falconをプラグインとして扱う場合、ホストアプリケーション(DAW)のテンポに同期することができます。SYNC TO HOSTをオンにすることで、ホストのテンポがそのままFalconのテンポとして設定されます。Falconをスタンドアロンで起動した際は、このボタンでMIDI入力ポートからのMIDIクロックのテンポに同期します。

    プラグインモード時では、AutoPlay(オートプレイ)スイッチが表示され、オンにすることでFalconの再生と停止がホストアプリケーションの再生・停止と連動します。スタンドアロンモードではオートプレイは表示されません。詳細は操作画面 > PARTS > オートプレイの項目にも記載しています。

  • 9
    再生/停止

    再生と停止ボタンは手動で、Falconの再生と停止を操作します。オートプレイが有効に設定されている場合は、この2つのボタンはホストアプリケーションの動作と連動し、その挙動をあらわします。

  • 10
    グローバルチューン

    グローバルチューンは、ミドルC上のA=440Hzをリファレンスピッチとし、すべてのパートに影響する全体のチューニングを392Hzから493.88Hzの間で設定します。

  • 11
    グローバルボリューム

    グローバルボリュームはメインアウトの音量を調節します。

メインメニュー

メインメニューは、ツールバー左側のメニューアイコン(1)から開きます。コマンドにマウスを合わせると、その機能が表示されます。

マルチ Load Multi

ファイルブラウザーを開き、マルチを読込みます。マルチはFalcon全体の状態(すべてのパート、プログラム、エフェクト、マスター設定)を保存します。

マルチ Recent Multis

最近読み込んだマルチを最大10件表示し、すばやく呼び出せます。

マルチ Save Multi ⌘M

現在のマルチを上書き保存します。

マルチ Save Multi as... ⇧⌘M

現在のマルチを新しいファイルとして保存します。

マルチ Save Multi And Samples as...

マルチを別名で保存し、すべてのサンプルをマルチ名のサブフォルダーに保存します。

マルチ Save as default Multi

現在のマルチをデフォルトマルチとして保存します。デフォルトマルチは、Falconのプラグインまたはスタンドアロン版を起動するたびに読み込まれます。毎回同じサウンド、エフェクト、イベントプロセッサーの構成で作業を始めたい場合に便利です。

マルチ Clear Multi

マルチをクリアし、すべてのパートを空にします。

プログラム New Program

空のプログラムを新規作成します。

プログラム Load Program

ライブラリーブラウザーを開きます。そのFILESタブがファイルブラウザーです。プログラムには、すべてのレイヤーとキーグループを含むプログラム内の全設定が保存されます。パートのゲイン、パン、パートエフェクトなどのパート設定は含まれず、マルチに保存されます。

プログラム Recent Programs

最近読み込んだプログラムを最大10件表示し、すばやく呼び出せます。

プログラム Program Templates

プログラムテンプレートを読み込みます。ファクトリーテンプレートに加え、Save Program as templateで保存したユーザーテンプレートも表示されます。同じテンプレートはスタートアップ画面にも表示されます。

プログラム Save Program ⌘S

プログラムファイルのみを保存します。

プログラム Save Program And Samples

プログラムファイルとすべてのサンプルファイルを保存します。

プログラム Save Program as... ⇧⌘S

プログラムファイルのみを別名で保存します。

プログラム Save Program And Samples as...

プログラムを別名で保存し、プログラムのすべてのサンプルをプログラム名のサブフォルダーに保存します。

プログラム Save Program Samples

サンプルのみを保存します。プログラムファイルは保存されません。

プログラム Save Program as template

選択パートのプログラムをユーザーテンプレートフォルダーに保存します。保存したテンプレートはProgram Templatesとスタートアップ画面に表示されます。

Undo / Redo / History Undo ⌘Z

直前の操作を取り消します。ツールバー(2)からも操作できます。

Undo / Redo / History Redo ⇧⌘Z

取り消した操作をやり直します。

Undo / Redo / History History...

ヒストリーパネルを開き、操作履歴を遡って任意の状態に戻ることができます。

スナップショット Load UI Snapshot...

ファイルに保存したUI設定(左と中央パネルの状態)を呼び出します。

スナップショット Save UI Snapshot...

左と中央パネルのUI設定をファイルに保存します。

スナップショットは、同じパネルを扱うステイタスバーの8つのワークスペースとは独立して動作します。

スナップショット Recent UI Snapshots

最近保存したスナップショットを呼び出します。

環境設定 Preferences ⌘,

環境設定(General、Streaming、OSC、Soundware)を開きます。

詳細は環境設定に記載しています。

環境設定 Show Startup Screen

プログラムテンプレートと最近のプログラムを表示するスタートアップ画面を再表示します。

詳細はインストール > スタートアップ画面に記載しています。

ウィンドウサイズ Small size

Falconのウィンドウを小サイズに設定します。

ウィンドウ右下端のクリック&ドラッグでもサイズを変更できます。

ウィンドウサイズ Big size

Falconのウィンドウを大サイズに設定します。

ウィンドウ右下端のクリック&ドラッグでもサイズを変更できます。

ウィンドウサイズ Fit screen size

Falconのウィンドウを画面サイズに合わせて拡大します。

ウィンドウ右下端のクリック&ドラッグでもサイズを変更できます。

ショートカットはスタンドアロン版で有効です。Windowsでは⌘の代わりにCtrlを使用し、環境設定はCtrl+Pで開きます。

ステイタスバー

ステイタスバーは画面下端で、様々な情報を表示します。マウスオーバーした箇所の情報確認に便利です。

Falcon Status Bar
  • 1
    バージョン

    Falconのバージョンをステイタスバーの左端に表示します。

  • 2
    ワークスペース

    FalconのUI(メインのユーザーインターフェイス画面)構成を最大8つまで保存し、切り替えることが可能です。ワークスペースの保存は希望番号のShift + クリックでおこないます。これで現在の画面構成がワークスペースとして保存されます。保存済みのワークスペースはボタンの番号表示が明るくなり、クリックすると画面構成がそこに保持された状態に切り替わります。保存済みワークスペースの削除は、希望のボタンをCmd/Ctrl + Shift + クリックします。

    [メモ]:ワークスペースとスナップショットは、いずれもFalconのUIを操作するために使用しますが、個別に機能します。

  • 3
    ホバーヘルプ

    Falcon上のアイテムにマウスカーソルを重ねた際に、関連した情報を(英語で)表示します。例えば、ツールバー右端のスライダーにカーソルを置くと“Global Volume”と表示され、オシレーターモジュールのCoarse Tuneノブの場合は“Oscillator tune in semitones”(オシレーターのチューニングを半音単位で調節)と表示します。

  • 4
    パフォーマンス概要

    ステイタスバー右側には現在のマルチのパフォーマンスに関する状況が表示されます。左から:メモリ占有量、CPU消費率、ボイス数。

MAIN

メイン(MAIN)ビューはFalconで最も重要な部分で、パートの作成とエディット、そしてパート内のインストゥルメントの構築やサンプルのエディットをおこないます。

Falcon Main view
  • 1
    ツールバー

    画面上端に常時表示されるツールバーです。メインメニュー、ブラウザー切替え、画面切替え、サイドバー表示/非表示、テンポ、トランスポート、グローバルチューン/ボリュームなどFalcon全体に関わるコントロールが集約されています。詳細はツールバーの項目に記載しています。

  • 2
    センターパネル

    選択されたパートの内容表示とエディットをおこなう主要作業領域です。INFO、EDIT、EFFECTS、EVENTS、MODS、MAPPERSの各タブがここに表示されます。

  • 3
    左サイドバー

    パートの選択や追加操作・設定をおこないます。PARTS(パート)、TREE(ツリー)、LIST(リスト)エディターが表示され、マルチ内のナビゲーションに使用します。

  • 4
    右サイドバー

    サンプルや音色プリセットのブラウジングと読み込みをおこないます。サイドバーブラウザーが表示され、プログラム、プリセット、サンプルの読み込みに使用します。

PARTS

パートリストは、左サイドバーにマルチのすべてのパートをリスト表示し、中央パネルで表示・編集するパートを選択します。パート設定は、音色プログラムとは分離された形で、マルチ(あるいはDAWのプロジェクトに含まれるプラグイン設定)として保存・読込みをします。

パートリスト
  • 1
    パートリストメニュー

    スパナメニューには、選択パートに対するコマンドが用意されています:Empty selected Part(プログラム解除)、Load Program in selected Part(プログラム読込)、New Program in selected Part(新規プログラムの作成)。

  • 2
    パートの追加/削除

    +と−ボタンは、パートの追加と削除をします。パートを押したまま上下にドラッグすると、順番を変更できます。

  • 3
    マルチコントロール

    現在のマルチファイル名を表示します。この箇所のダブルクリックでファイルブラウザーが開き、マルチを読込めます。右側の2つのカーソルボタンは、同じディレクトリーのマルチファイル切替えに使用します。

  • 4
    グローバルボリューム/チューン

    ツールバー上のグローバルボリュームとグローバルチューンは、ここでも操作できます。出力メーターは、メイン出力(Main Out)のオーディオレベルを表示します。

  • 5
    プログラム名

    現在読込まれているプログラムのファイル名を表示します。変更が未保存の場合、名前の後ろにアスタリスク(*)が表示されます。ダブルクリックでライブラリーブラウザーが開き、Shiftキー+ダブルクリックで右サイドバーのFILESタブに表示します。どちらも現在のプログラムの場所で開きます。右クリックでオプションメニュー:Empty Part(プログラム解除)、Delete Part(パートの削除)、Duplicate Part(パートの複製)、Load Program(プログラムの読込)、Reload Program(最後に保存した状態に再読込)、New Program(新規プログラムの作成)。

  • 6
    前/次のプログラム

    2つのカーソルボタンで、同じディレクトリーのプログラム切替えができます。

  • 7
    MIDI入力

    パートのMIDI入力チャンネル設定です。新規パートには追加順にポートとチャンネル(A1、A2、A3…)が割振られます。押したままにして変更します。オムニ(Omni)に設定すると全ポートの全チャンネルに反応し、アスタリスク(*)が表示されます。

  • 8
    ミュート/ソロ

    M(ミュート)とS(ソロ)はパート出力を制御します。Alt/Optionキー+クリックでそのパートのみ、Command(Mac)/Control(Windows)キー+クリックでクリックした以外のパートをミュート/ソロします。

  • 9
    出力メーター/MIDIインジケーター

    出力メーターは、パート出力のオーディオレベルを表示します。パートがMIDI信号を受信すると、MIDIインジケーターが点滅します。

  • 10
    OCT/SEMI(オクターブ/半音)

    OCT(オクターブ)とSEMI(半音)は、そのパートのMIDI入力に対するトランスポーズを設定します。

  • 11
    オーディオ出力

    パートのオーディオ出力設定です。新規パートはメインアウト(Main Out)に設定されます。押したままにして、別の出力へルーティングできます。

  • 12
    VOL/PAN

    VOL(ボリューム)とPAN(パン)は、パートの音量とステレオ定位を設定します。

パート行の追加コントロール(ループ用とパートカラー):

パート — ループコントロールとカラー
  • 13
    未保存の変更

    プログラム名の後ろのアスタリスク(*)は、未保存の変更があることを示します。

  • 14
    AUTO PLAY

    AUTO PLAY(南京錠アイコン)は、Falconの再生開始と連動してループを再生します。

  • 15
    PLAY

    PLAY(三角形アイコン)はループ再生中に点灯し、ループ再生の手動操作(開始/停止)に使用します。

  • 16
    パートカラー

    パート右端のカラーバーをクリックし、ポップアップされたカラーピッカーでお好みの色を設定します。

パートリストの幅は右端のドラッグで変更でき、幅を広げるとコントロールが再配置され、一度に多くのパートを表示できます。

パートリスト — 幅を広げた表示
幅を広げたパートリスト

TREE

ツリーは構造で解説している階層に沿って、1つのパートをそのプログラムから各キーグループ、オシレーターまで「ノード(node)」として表示します。ノードの階層をあらわす INSTRUMENT(インストゥルメント) と、ノードの詳細と設定をおこなう INSPECTOR(インスペクター) の2つのセクションは、ヘッダー部左横の三角形のボタンで展開と格納がおこなえます。インスペクターは上端の境界線のドラッグ操作で表示領域を広げることができます。

ツリー
  • 1
    INSTRUMENT(インストゥルメント)

    インストゥルメントセクションは常に1つのパート内のノードと、いくつかのグローバルノードを表示します。パートの変更は、ヘッダー部右端のPART SELECTOR MENU(パートセレクターメニュー)でおこないます。

  • 2
    ノード表示切替え

    画面右上のアイコンボタンで次の種類のノードの表示・非表示を操作します:エフェクト(fxアイコン)、イベントプロセッサー(音符アイコン)、モジュレーションソース(バーグラフアイコン)、AUXバスとセンド(フェーダーアイコン)。次のノードは常に表示されます:マスター(Master)、ホストオートメーション(Host Automation)、パート(Part)、プログラム(Program)、レイヤー(Layer)、キーグループ(Keygroup)、オシレーター(Oscillator)。

  • 3
    ツリービューナビゲーション

    ノードの操作は、クリック選択でおこないます。選択されたノードの詳細はインスペクターに表示されます。ノード左横の三角形アイコンボタンの操作で、下位階層表示の展開・格納をおこないます。Alt/Optionキーを押しながらの操作で下位階層のノードを含めて一括展開することが可能です。

ツリービューで選択されたノードは、エディット(EDIT)ビューやエフェクト(EFFECTS)タブなど、別の画面にも反映されます。ツリービューは大規模で複雑なプログラムのレイヤー、キーグループ、エフェクトやモジュレーション割当をナビゲートする際にとても便利です。ノードのダブルクリックで、そのノードの主要なエディット画面に移動します。例えば、エフェクトノードをダブルクリックした場合はエフェクトタブ、モジュレーションソースをダブルクリックした場合はMODSタブに、そのモジュールが表示されます。

ノードそれぞれに特定のメニューオプションが用意されています。ノードの右クリック、または画面左上のスパナアイコンボタンで、選択されたノードに対するメニューを表示します。

ノードメニュー
ノードメニュー:モジュール、レイヤー、キーグループ、オシレーターの追加、またはノードの削除

インスペクターは、選択されているノードの詳細を表示します。ダブルクリックによる数値/テキスト入力、または上下のドラッグ操作で設定を変更できます。多くのパラメーターはエディットビューやミキサーなど他の画面にも表示され、設定が連動します。ただし、いくつかの「隠された」パラメーターは、インスペクターからしかアクセスできません。

LIST

リストビューは、パート内のプログラムの設定を構造と同じ階層に沿った4つのセクション(PART、PROGRAM、LAYER(S)、KEYGROUP(S))で表示・エディットする画面です。表示幅は右端の境界線の左右ドラッグで変更でき、各セクションはセクション名左横の三角形ボタンで格納と展開がおこなえます。

リスト
  • 1
    PART(パート)

    選択パートの設定を表示します。パートリスト上のパラメーターをリスト表示したものです。

  • 2
    PART SELECTOR MENU(パートセレクターメニュー)

    リストビュー上の4つのセクション全体に表示するパートを選択します。

  • 3
    PROGRAM(プログラム)

    選択パートの音色プログラム設定(エディットビューのPROGRAMと同じ内容)をリスト表示します。

  • 4
    Program menu(プログラムメニュー)

    このスパナアイコンボタンのクリックで、プログラムの作成、読込、再読込、保存とプロテクションがおこなえます。詳細は下記のプログラムメニューに記載しています。

  • 5
    前/次のプログラム

    同じディレクトリーに保存(収録)されたプログラムの切替えに使用します。

レイヤーとキーグループ

レイヤーセクションはプログラム内のすべてのレイヤーを、キーグループセクションは選択レイヤー内の全キーグループをリスト表示します。エディット(EDIT)ビューの表示は、ここでの選択と連動します。大規模で複雑なプログラムで特定のレイヤーやキーグループを編集する際に便利です。

  • 名前をクリックして選択します。Command(Mac)/ Control(Windows)キーを押しながらのクリック操作で、複数を同時選択できます。リスト表示下端の空いている箇所をクリックすると、すべての選択を解除します。(選択されていない場合、エディットビューは全体の設定を表示し、設定はすべてのレイヤーまたはキーグループに適用します。)
  • ヘッダー(項目名)部の右クリックで表示するコラムを設定し、ヘッダー部の左右ドラッグで表示順を変更できます。キーグループセクションでは、項目名のクリックでその項目順に並べ替え、もう一度クリックすると順序が逆になります。コラム右端のドラッグで幅を広げることができます。
  • LAYER MENU(レイヤーメニュー)では、レイヤールールの編集、レイヤーのカット、コピー、ペースト、複製がおこなえます。KEYGROUP MENU(キーグループメニュー)では、キーグループのカット、コピー、ペースト、複製がおこなえます。詳細はキーグループの追加、移動と削除の項目に記載しています。
  • + と − ボタンで、レイヤーまたはキーグループの追加と選択したものの削除をおこないます。

プログラムメニュー

プログラムセクションのメニューで、プログラムファイルを扱います。コマンドにマウスを合わせると、その機能が表示されます。

プログラム New Program

空のプログラムを新規作成して、現在のプログラムと置き換えます。

プログラム Load Program

パートにプログラムを読込むためのライブラリーブラウザーを開きます。インフォタブとエディットタブに表示されているものはすべて、プログラムに保存されます。

プログラム Reload Program

直前に保存されたプログラムを読込みます。この際、保存されていない変更は破棄されます。プログラムを保存時の状態に“復帰”する際に使用します。

保存 Save Program ⌘S

プログラムファイルのみを保存します。

保存 Save Program And Samples

プログラムと使用サンプルファイルを保存します。

保存 Save Program as... ⇧⌘S

プログラムファイルのみを別名で保存します。

保存 Save Program And Samples as...

プログラムに名前をつけて保存し、使用サンプルファイルは、そのプログラム名のサブフォルダーに集めて保存します。

保存 Save Program Samples

プログラムファイルで使用しているすべてのサンプルファイルを保存します。プログラムファイルは保存しません。

保存 Save Program as template

プログラムをユーザーテンプレートフォルダーに保存します。保存したテンプレートはメインメニューのProgram Templatesとスタートアップ画面に表示されます。

プロテクション Protect Program

プログラムにパスワードロックをかけます。このオプションは、主に複雑なスクリプトを使用したプログラムの保護に使用します。プロテクトがかけられたプログラムはインフォタブのみが表示可能で、エディットビューへのアクセスが無効となります。ツリーとリストビューでの表示と設定も制限され、レイヤー、キーグループ、オシレーターノードは隠されます。

プロテクト後、このコマンドはUnprotect Programに変わります。プロテクトを解除して編集するには、プロテクトをかけた際に入力したパスワードが必要です。

プログラムの保存には、パートボリューム、パン、パートエフェクトなどのパート固有の設定は含まれません。これらの設定はマルチに含まれて保存されます。

INFO

インフォタブは、選択されたプログラムの“フロントパネル”です。マクロ、プログラムの解説や画像、演奏可能なキーボードが表示されます。

インフォタブ
  • 1
    SCRIPTボタン

    プログラムにカスタムの操作画面を定義するスクリプトが含まれている場合、その画面がインフォタブのデフォルト表示となります。SCRIPT(スクリプト)ボタンで専用画面と標準画面を切替えます。

  • 2
    エディットモード

    EDIT(スパナアイコン)ボタンのクリックで、エディットモードに切替ります。このモードでは、ドラッグ操作によるマクロの配置、ダブルクリックによるラベルの名称変更、右クリックの編集コマンドアクセスがおこなえます。

  • 3
    プログラム情報 (i)

    プログラムに関する情報を表示します。多くのファクトリープリセットにはモジュレーションホイールの割当、マクロの解説、演奏時のヒントなど(英文)が含まれています。ご自身のプログラムに解説を加えて保存することも可能です。UVIサウンドバンクのプログラムには画像が含まれ、複数の画像がある場合は<と>ボタンで表示を切り替えます。

  • 4
    マクロ

    マクロに割り当てられたコントロールが表示され、演奏時によく使用するパラメーターにすばやくアクセスできます。詳細はモジュレーター > MACROの項目に記載しています。

インフォタブの下端にはバーチャルキーボードが用意されています。画面上の鍵盤をクリックすることで音色の試聴ができます。発音範囲の鍵盤はハイライト表示され、発音しない鍵盤はグレーアウト表示されます。キースイッチのレイヤールールが設定されている場合、その鍵盤はブルー表示します。鍵盤の色は、スクリプトプロセッサーで独自に設定することもできます。

スクリプト画面を持つプログラムのインフォタブ
スクリプトで独自の操作画面を定義したプログラム

EDIT

エディットタブは、音色プログラムを編集するための主要画面です。エディットビューは、主に次のセクションに分割されます:PROGRAM(プログラム)、LAYER(レイヤー)、KEYGROUP(キーグループ)、OSCILLATOR(オシレーター)、MAPPING EDITOR(マッピングエディター)、MODULATION EDITOR(モジュレーションエディター)。最初の4つのセクション — PROGRAM、LAYER、KEYGROUP、OSCILLATOR — は階層順になっています。プログラムの中にレイヤー、レイヤーの中にキーグループ、キーグループの中にオシレーターのように、下に行くに従って階層が深くなります。これらのセクションを組み合わせる方法などの詳しい情報は、構造の項目に記載しています。

Falcon Edit tab
  • 1
    セクションヘッダー

    エディットビューは主に次のセクションに分割されます:PROGRAM(プログラム)、LAYER(レイヤー)、KEYGROUP(キーグループ)、OSCILLATOR(オシレーター)、MAPPING EDITOR(マッピングエディター)、MODULATION EDITOR(モジュレーションエディター)。表示されているセクションは、左上の三角形のスイッチ操作、またはセクション名のダブルクリックでパラメーターの表示と非表示をおこないます。

    最初の4つのセクション — PROGRAM、LAYER、KEYGROUP、OSCILLATOR — は階層順になっています。プログラムの中にレイヤー、レイヤーの中にキーグループ、キーグループの中にオシレーターのように、下に行くに従って階層が深くなります。

  • 2
    セクション表示/非表示

    各セクションは、エディットタブのツールバー、右上のアイコンボタンで表示・非表示にできます。

  • 3
    パラメータービュー

    4つの階層セクションにはそれぞれ、操作をするためのパラメータービューが用意され、ボタン操作でパラメーターの表示・非表示を設定します。

  • 4
    レーン

    セクションヘッダーには、パラメータービュー以外のビューボタン:エフェクト、イベントプロセッサー、モジュレーションソース、マッパーレーン(列)が用意され、ボタン操作でこれらの列の表示・非表示を切り替えます。これらの列は、プログラム内で特定の階層に追加されているモジュールを種類別にタブとして表示します。例えば、レイヤーセクションのイベントレーンにあるイベントプロセッサーは、EVENTS(イベント)タブでも確認・操作できます。

  • 5
    モジュールタブ

    追加されたモジュールはタブとともに画面に表示されます。タブのモジュール名の箇所をクリックすることで、パラメーターの表示・非表示がおこなえます。タブ左端の電源ボタンで、モジュールを削除せずにバイパスできます。タブを削除する際は右端の削除(X)ボタンをクリックします。また、モジュール名を押したままにすると、別のモジュールを選んで置き換えることができます。

  • 6
    モジュールの追加 (+)

    新しいモジュールを追加するには、プラス(+)ボタンを押します。選択可能なモジュールがメニュー表示されます。

    [メモ]:エフェクト(FX)とイベント(EVENT)レーンは左から右、並んでいる順番通りにモジュールの信号が処理されます。つまり画面でこの信号の流れを確認できることになります。モジュレーション(MOD)とマッパー(MAP)レーンのモジュールに並び順はありません。詳しい情報はMODSの項目に記載しています。

PROGRAM

プログラムエディターは、プログラム全体の再生に関するパラメーターを設定します。

Falcon Program Editor
  • 1
    GAIN(ゲイン)/PAN(パン)

    GAIN(ゲイン)とPAN(パン)は、プログラムの出力レベルとステレオ定位を決定します。この2つのパラメーターはパートのボリュームとパン設定とは異なり、音色プログラムに保存されます。

  • 2
    STREAMING(ストリーミング)

    STREAMING(ストリーミング)スイッチは、サンプルを使用したプログラムで再生(演奏)の都度、ディスクからデータを直接読み込むかどうかを決定します。オフにした場合、サンプル容量分RAMメモリを占有します。詳しい情報は環境設定 > STREAMINGの項目に記載しています。

  • 3
    OCT(オクターブ)/SEMI(セミ)

    OCT(オクターブ)とSEMI(セミ)はプログラムに入力されたMIDI信号のトランスポーズ(オクターブと半音)に使用します。

  • 4
    POLY(ポリフォニー)

    POLY(ポリフォニー)設定は、プログラム内の各レイヤーが同時に発音できるボイス数の初期値を設定します。個々のレイヤーでは別の値を設定できます。この設定との関係は、レイヤーセクションの[カスタムポリフォニー]の項目に記載しています。

    演奏に必要な設定にしておくことで、CPU消費を抑えることができます。特にキーグループごとのエフェクトやモジュレーションを設定した場合に有効です。

  • 5
    ノートポリフォニー

    ノートポリフォニーは同じノートの最大同時トリガー数となります。値を0に設定した場合、ポリ数は無制限(UNLIMITED)となります。

レイヤー

レイヤーエディターは、選択されたレイヤーの再生に関する動作を設定します。

Falcon Layer Editor
  • 1
    GAIN(ゲイン)/PAN(パン)

    GAIN(ゲイン)とPAN(パン)は、選択されたレイヤーの出力レベルとステレオ定位を決定します。

  • 2
    PLAY MODE(プレイモード)

    PLAY MODE(プレイモード)は、ノートトリガー(打鍵)した際の基礎的な動作を決定します。POLY(ポリ)モードは、複数ノートの同時入力(=和音)演奏ができます。MONO(モノ)モードでは常に1つの(最後に入力された)ノートのみを発音します。

  • 3
    PORTAMENTO(ポルタメント)

    POLY PORTAMENTO(ポリポルタメント)とMONO PORTAMENTO(モノポルタメント)は、最初に演奏されたノートを押さえたまま、次に入力されたノートの音程まで滑らかに変化するモードです。音程移行の長さはGLIDE TIME(グライドタイム)で設定します。その横のグライドモードメニューでは、ノート間隔に関わらず同じ長さのConstant(コンスタント)と、ノート間隔と比例して長さが変化するProportional(プロポーショナル)を選択できます。MONO PORTAMENTO SLIDEモードでは、ノートリリース後でも常に前のノートから音程がスライドします。

  • 4
    UNISON VOICES(ユニゾンボイス)

    UNISON VOICES(ユニゾンボイス)は、1つのノート入力に対してのボイス数を設定します。デフォルト値は1で、ボイス数を増やすことで音を重ねた“太さ”を演出します。複数ボイスを設定した場合、ユニゾンモジュレーションソース(EXTERNAL > OTHER)でボイスごとにパラメーターに変調をかけることができます。例えばキーグループのピッチやパンに有効で、ボイスごとにバリエーションをつけることでよりダイナミックなサウンドを形成します。

  • 5
    CUSTOM POLY(カスタムポリフォニー)

    CUSTOM POLY(カスタムポリフォニー)は、レイヤーの最大発音数を設定します。0に設定した場合、レイヤー独自の制限はなく、プログラムのポリフォニー設定が適用されます。

  • 6
    VEL CURVE(ベロシティカーブ)

    VEL CURVE(ベロシティカーブ)は、ベロシティの入力値とレイヤーに送られる値の対比曲線を選択します。デフォルト設定では比率1:1のNORMALです。右クリックでConstant velocity(固定値出力、ダブルクリックで値を設定)またはVelocity Curveを選び、プリセットとしてMAX(常に127)、HARD(高いベロシティを得るには強い演奏が必要)、NORMAL(1:1)、SOFT(弱い演奏でも高いベロシティが送られる)を選択できます。画面のカーブを上下にドラッグすることで任意のカーブに変更できます。

ベロシティカーブの曲線は画面に表示されます。横軸が入力、縦軸が出力ベロシティを表します。カーブを上下にドラッグして形を変更できます。また画面のダブルクリックでカーブ曲線を数値入力で設定できます:

  • 設定値が-1から0の間は、ハード方向に曲線を設定します。
  • 設定値が0から+1の間は、ソフト方向に曲線を設定します。
  • 設定値が+1を超え127までの場合は、固定値を設定します。ちょうど+1はSoftプリセットと同じです。

KEYGROUP

キーグループエディターは、選択されたキーグループのトリガーに関する動作を設定します。

Falcon Keygroup Editor
  • 1
    GAIN(ゲイン)/PAN(パン)

    GAIN(ゲイン)とPAN(パン)は、選択されたキーグループの出力レベルとステレオ定位を決定します。

  • 2
    TRIGGER MODE(トリガーモード)

    TRIGGER MODE(トリガーモード)は、イベント入力に対するキーグループのトリガー挙動(発音)を決定します:

    • ON:ノートオンでキーグループをトリガーするデフォルト設定。
    • OFF:ノートオフでキーグループをトリガー。
    • OFF + E:ノートオフでトリガーし、現在のアンプリチュードエンベロープレベルがイニシャル値として使用されます。
    • OFF + V:ノートオフでトリガーし、ノートオフベロシティがイニシャルアンプリチュードとして使用されます。
    • OFF + VE:ノートオフでトリガーし、ノートオフベロシティとアンプリチュードエンベロープがイニシャルアンプリチュードを決定します。

    Off + E、Off + V、Off + VEモードは、リリースサンプルとリリース前のサンプルのアンプリチュード(音量)マッチングに有効です。

  • 3
    TRIGGER SYNC(トリガーシンク)

    TRIGGER SYNC(トリガーシンク)は、トリガー後にキーグループがどのように発音するのかを決定づけます:

    • IMMEDIATE(イミディエイト):キーグループは即座に発音します。
    • NEXT BEAT(ネクストビート):トリガー後、次の拍頭のタイミングで発音します。
    • NEXT BAR(ネクストバー):トリガー後、次の小節頭のタイミングで発音します。

    Next Beat/BarはArpeggiatorなどのテンポシンクのイベントプロセッサーとトリガータイミングを合わせる際や、ループ素材の再生をテンポシンクする時に有効です。

  • 4
    EXCLUSIVE GROUP(エクスクルーシブグループ)

    EXCLUSIVE GROUP(エクスクルーシブグループ)は、複数のキーグループを相互排他的に発音させる際に設定します。一番代表的な例はハイハットサウンドで、クローズハイハットとオープンハイハットを同じエクスクルーシブグループに設定しておくことで、片方のキーグループがトリガーされるともう片方のキーグループの発音が中断されます。1つのレイヤーに対して最大で32のエクスクルーシブグループを設定できます。設定値が0の場合、そのキーグループはどのエクスクルーシブグループにも属さなくなります。

  • 5
    LATCH(ラッチ)

    LATCH(ラッチ)モードが有効の場合、ノートトリガーは持続されます。ノートトリガーを解除(リリース)する場合は同じノートを再度入力します。

OSCILLATOR

オシレーターは、キーグループ内に複数保持できます。オシレーターエディターは、すべてのオシレーターに共通する再生とピッチに関するパラメーターを設定します。

オシレーターは、開いたコントロールの下に現れる1枚のパネルから選択します。追加する場合はオシレーターバーの + ボタンを押し、すでにあるオシレーターを差し替える場合はそのスロットを長押し、または右クリックします。同じパネルは、ツリービューでキーグループを右クリックして Add Oscillator… を選んでも開きます。

パネルはすべてのオシレーターを SAMPLING と SYNTHESIS のカテゴリー見出しの下に列で並べ、各項目はアイコンと名称で表示されます。そのスロットが現在保持しているオシレーターはハイライト表示されます。下部のカードは、ポインターが指している項目のアイコン、名称、カテゴリー、そして1行の説明を表示し、ポインターがリストから離れると現在のオシレーターの表示に戻ります。

Falcon Oscillator Editor
  • 1
    EDIT ALL OSCILLATORS(全オシレーター編集)

    エディットオールオシレーター(鎖アイコン)ボタンをオンにした場合、ここで解説するパラメーターは、同一キーグループ内の全オシレーターに対して同時に作用します。オシレーターを個々にエディットする場合、リンクを解除(オフ)にして、OSCレーンで対象のオシレータータブのクリック選択後、パラメーターを調節します。

  • 2
    TRIGGER MODE(トリガーモード)

    TRIGGER MODE(トリガーモード)は、キーグループに複数のオシレーターが存在する場合に機能します:

    • ALL(オール):キーグループ内の全オシレーターを同時トリガー。
    • CYCLE(サイクル):キーグループ内のオシレーターが順番にトリガーされるラウンドロビンスタイル。例えば3オシレーターA、B、Cの場合、発音順は常にA-B-C-A-B-C…と続きます。
    • RANDOM CYCLE(ランダムサイクル):1サイクル内で全オシレーターが1回ずつ、ランダムな順番で発音します。サイクルの境目で同じオシレーターが連続することはありません。例:B-A-C、A-C-B、C-B-A。
    • RANDOM(ランダム):ノートごとにオシレーターを1つランダムに選んでトリガーします。例:A-C-C-B-A-B-B-C-A。
  • 3
    GAIN(ゲイン)

    GAIN(ゲイン)は、オシレーターの出力レベルを決定します。

  • 4
    COARSE TUNE/FINE TUNE/PITCH

    COARSE TUNE(コースチューン)とFINE TUNE(ファインチューン)は、オシレーターピッチを半音とセント単位で調節します。この2つはオシレーターの基準ピッチを決定するため、モジュレーション設定はできません。オシレーターピッチに変調をかける場合、PITCH(ピッチ)コントロールを使用します。ピッチは±4オクターブの範囲で設定できます。

    • ファインチューンは、特定のサンプルピッチの修正に使用。
    • コースチューンは、打鍵に対してのトランスポーズに使用。
    • ピッチはLFOやエンベロープによるモジュレーションに使用。
  • 5
    NOTE TRACKING(ノートトラッキング)

    NOTE TRACKING(ノートトラッキング)は、ノート入力に対してのトランスポーズを決定します。設定値100% = ルートキーに対しての比率は1:1。設定値200%では比率が2倍になり、例えばルートキーがG4でG#4を演奏するとA4の音程にトランスポーズされます。マイナス値は逆の挙動をします(-200%、G#4 → F4)。0%はコンスタントピッチで、どのノートでトリガーをしても同じ音程で発音されます。

SAMPLE EDITOR

サンプルベースのオシレーターでは、波形編集とオーディオファイルとループ素材に特化したパラメーターがサンプルエディターとして表示されます。(シンセシスオシレーターに関する情報はオシレーターの項目に記載しています。)

サンプルエディター
  • 1
    波形表示

    読込んだオーディオサンプルの波形を表示します。初期状態では波形が表示領域に収まるようにズームされます。オシレーターにサンプルが存在しない場合、右サイドバーのFILESタブ、あるいはFinder(Mac)/ エクスプローラー(Windows)からエディター部にドラッグ&ドロップします。横軸のズームイン・アウトはAlt/Optionキーを押さえながら、縦軸のズームイン・アウトはShiftキーを押しながらのスクロール操作でおこないます。表示領域の拡張は、サイドバーとの境界線(横軸)とサンプルディスプレイの下端(縦軸)のドラッグでおこないます。

  • 2
    タイムルーラー

    波形表示の上端のタイムルーラーでサンプルの長さを確認できます。ルーラーの右クリックで時間の単位をサンプル数、拍、秒数に変更可能です。

  • 3
    SAMPLE INFO(サンプルインフォ)

    SAMPLE INFO(サンプルインフォ/(i)アイコン)ボタンは波形表示の上にサンプルファイルの情報:場所、bit数、サンプルレート、チャンネル数、長さ、サイズをオーバーレイ表示します。サンプルにループが設定されている場合、その情報も表示されます。

  • 4
    PARAMETERS(パラメーター)

    PARAMETERS(パラメーター/歯車アイコン)ボタンは、オシレーターの種類に特化したパラメーターの表示・非表示をおこないます。各種サンプリングオシレーターの詳細はオシレーター > サンプリングオシレーターの項目に記載しています。

  • 5
    スタート/エンドマーカー

    サンプルの再生開始と停止ポイントをマーカー表示します。SまたはEマーカーの左右ドラッグでポイントを変更できます。

サンプル編集

画面のドラッグで範囲を選択し、右クリックで編集メニューコマンドにアクセスします:カット(CUT)、コピー(COPY)、ペースト(PASTE)、アンドゥ(UNDO)、リドゥ(REDO)、すべてを選択(SELECT ALL)、すべてを選択解除(DESELECT ALL)、クロップ(CROP)、削除(DELETE)、ノーマライズ(NORMALIZE)、サイレンス(SILENCE)、リバース(REVERSE)、フェードイン(FADE IN)、フェードアウト(FADE OUT)、選択範囲の再生(PLAY SELECTION)、ゼロクロスポイントの吸着(SNAP SELECTION TO NEAREST ZERO-CROSSING)、スタートマーカーの設定(SET START MARKER USING CURRENT POSITION)、エンドマーカーの設定(SET END MARKER USING CURRENT POSITION)。同じメニューには Zoom サブメニューと REVEAL IN FINDER(Finderで表示/Mac)/ REVEAL IN EXPLORER(エクスプローラーで表示/Windows)もあります。

CHANGE PLAYING DIRECTION TO REVERSE(逆方向から再生)は、サンプル再生をリバース方向からおこないます。CHANGE PLAYING DIRECTION TO FORWARD(正方向から再生)は、サンプル再生方向を元に戻します。SET AS ONE SHOT(ワンショットに設定)は、キーグループのアンプリチュード設定に関わらず、トリガーされると波形(再生範囲)の最後まで再生されます。このコマンドはドラム・パーカッションサンプルに有効です。通常の再生に戻す場合は、DISABLE ONE SHOT(ワンショットを無効)コマンドを選びます。

Falconのオーディオエフェクトをサンプルファイルに適用することが可能です。範囲を選択し、コンテクストメニューでAPPLY FX(エフェクトの適用)を選び、そのサブメニューから希望のエフェクトを選択します。エフェクトパラメーターを設定した後、OKボタンで適用します。エフェクト処理された結果を残す場合、サンプルファイルを保存します。処理を取り消す場合は、アンドゥコマンドを実行します。ここでのエフェクト処理は、リアルタイムではありません。

複数のキーグループを選択すると、BATCH(バッチ)メニューが表示されます。このメニューは、エフェクト適用やノーマライズなど、選択されたキーグループの一括処理をする際に便利です。

ループ設定

サンプルにループを設定する場合、範囲選択後、メニューのCREATE LOOP(ループの作成)からループの種類を選びます:

  • FORWARD(フォワードループ):常に正方向でループ再生をします。再生位置がループエンドに達するとループスタートにジャンプバックして再生を続けます。
  • ALTERNATE(オルタネイトループ):ループポイント間で正逆の再生を繰り返します。再生位置がループエンドに達するとループスタートに向かって逆再生し、ループスタートに達すると、再びループエンドに向かって正方向の再生をします。
サンプルエディター — ループとクロスフェード
  • 6
    ループマーカー(L/R)

    ループが作成されると、画面上にループのスタートとエンドマーカーが追加されます。LとRマーカーのドラッグでループ範囲の微調整をします。

  • 7
    ループクロスフェード(X)

    ENABLE XFADE(クロスフェードを有効)コマンドで、ループにクロスフェードを追加することができます。クロスフェードはサウンドのループ感の軽減やループポイントのノイズを取り除くのに便利です。Xマーカーのドラッグでクロスフェード範囲、クロスフェードカーブ上のポイントのドラッグでフェードカーブを調節できます。PRINT CROSSFADEはクロスフェードをサンプルに書き込みます。クロスフェードを削除する場合は、DISABLE XFADE(クロスフェードを無効)を実行します。

  • 8
    ループリリース

    ループを持つサンプルには2種類のリリースオプションが用意されています:

    • ENABLE LOOPED RELEASE(ループリリースを有効):サンプル再生のリリースがループ範囲内に達した場合、ループポイント内で音量0になるまで繰り返されます。
    • DISABLE LOOPED RELEASE(ループリリースを無効):サンプル再生のリリースがループ範囲内で発生した場合、ループエンドマーカーに達した後、サンプルエンドに向かってリリース再生されます。

    ループ設定を取り除く場合は、DELETE LOOP(ループを削除)を実行します。

サンプルの保存

サンプリングオシレーターでは、モジュールのプリセットファイルメニュー(モジュールプリセットメニューを参照)にサンプルに関するオプションが追加されます:

  • SAVE SAMPLE(サンプル保存):サンプルを上書き保存します。
  • SAVE SAMPLE AS…(サンプルの別名保存):サンプルを別名保存します。
  • SAVE SAMPLE WITH PLAYBACK OPTIONS(サンプル再生オプションと共に保存):再生とループマーカー情報を含めて、サンプルを上書き保存します。
  • SAVE SAMPLE AS WITH PLAYBACK OPTIONS…(サンプル再生オプションと共に別名保存):再生とループマーカー情報を含めて、サンプルを別名保存します。

サンプルファイルの保存場所確認は、サンプルの右クリックメニューから REVEAL IN FINDER(Finderで表示/Mac)/ REVEAL IN EXPLORER(エクスプローラーで表示/Windows)を実行します。

MAPPING

マッピングエディターは、プログラムのレイヤーとキーグループの表示と範囲設定(マッピング)をおこないます。プログラムは、キーレンジ全体とベロシティレンジ全体に割り当てられた1つのキーグループを持つ1つのレイヤーから、細かい範囲に割り当てた多数のキーグループを持つ複数のレイヤーまで、様々な構成をとることができます。

マッピングエディター
  • 1
    マッピングエリア

    横軸はピアノ鍵盤スタイルに従ったキーレンジで、縦軸はベロシティレンジをあらわします。キーグループは画面上でブロック表示され、その割り当て(マッピング)範囲をしめします。プログラムに複数のレイヤーが存在する場合、レイヤーは重なって表示されます。

  • 2
    選択詳細

    マッピング表示上のツールバーは、選択されたキーグループの詳細情報:ルートキー(Root)、キーレンジ(Key)、ベロシティレンジ(Vel)などを表示します。これらの項目は編集可能で、ダブルクリック後の数値・テキスト入力や上下のドラッグ、クリック後の上下のカーソルキー操作で設定できます。複数のキーグループを選択しての一括設定も可能です。

  • 3
    マッピングメニュー

    ツールバー左側のメニュー(三本線アイコン)ボタンのクリックで、マッピングエディターのエディットコマンドにアクセスします。このメニューはマッピングエリア上の右クリックでも表示できます。詳細はキーグループの追加、移動と削除に記載しています。

画面上のピアノ鍵盤を押した際、そのノートに割り当てられたキーグループがトリガーされます。鍵盤表示の下端にいくに従って高いベロシティ値を、上端にいくに従って低いベロシティ値を送ります。

キーグループの範囲変更は、キーグループを選択してその端をドラッグします。Command(Mac)またはControl(Windows)キーを押しながらドラッグを始めると、レンジのフェード効果を設定できます。この場合、フェード開始ポイントをキーグループ内の点線であらわします。

マッピングエディター — ナビゲーション切替えとサンプルのインポート
  • 4
    ナビゲーション切替え

    ツールバー右端の演奏したキーグループのハイライト(目のアイコン)ボタンは、トリガーされたキーグループをハイライト表示します。MIDIセレクト(MIDIアイコン)ボタンは、トリガーされたキーグループを選択します。

  • 5
    サンプルのインポート

    サンプル波形は右サイドバーのFILESタブまたはデスクトップからのドラッグ&ドロップでキーグループとしてインポートできます。この操作は1つのサンプルでも複数のサンプルでも可能です。縦軸のポイントでインポートするキーレンジを設定でき、上にドロップするに従って広範囲に割り当てます。Alt/Optionキーを押しながらドラッグ&ドロップした場合、カスタムインポートオプションのダイアログが表示されます。

    カスタムインポートオプションのダイアログ

    MAPPING METHOD(マッピングメソッド)で、NOTE NAME(ノート名)やBLACK KEYS(黒鍵)など、多くはファイル名やその他のメタデータから割り当てを決める方法を選び、選択した方法の説明が表示されます。DESTINATION LAYER(割り当てレイヤー)で、サンプルを受け取るレイヤーを選ぶか、新規レイヤーを作成します。

  • 6
    ズームとサイズ変更

    マッピング表示は鍵盤表示の右下の+と−ボタンで横軸の拡大・縮小がおこなえます。縦軸表示はマッピングエディターのツールバーの上下のドラッグでサイズを変更できます。

キーグループの追加、移動と削除

マッピングエディターのメニューには、マッピングエディターで使用できるすべてのエディットコマンドが用意されています。メニューを開くには、マッピングエリア上で右クリックするか、マッピングエディターツールバー左側のメニューボタンをクリックします。コマンドにマウスを合わせると、その機能が表示されます。

Undo / Redo Undo ⌘Z

直前のエディットを取り消します。メニューには取り消す操作の名前が表示されます(例:Undo: Load Program)。

Undo / Redo Redo ⇧⌘Z

取り消したエディットをやり直します。

エディット Duplicate Selected Keygroup ⇧⌘D

選択したキーグループを複製します。

エディット Cut Selected Keygroup ⌘X

選択したキーグループを削除し、クリップボードに格納します。

エディット Copy Selected Keygroup ⌘C

選択したキーグループをクリップボードにコピーします。

エディット Paste Keygroup ⌘V

クリップボードのキーグループをペーストします。

エディット Apply Keygroup Template ⌘T

あるキーグループの設定を他のキーグループに適用します。キーグループをコピーし、更新するキーグループを選択してからこのコマンドを実行します。オシレーターの種類を変更することなく、キーグループ設定(エンベロープやモジュレーションソースなど)が複製されます。

エディット Delete Selected Keygroup ⌫

選択したキーグループを削除します。

エディット Paste Keygroup to

コピーしたキーグループを特定のレイヤー(プログラム内のレイヤー、またはNew Layer)にペーストします。

エディット Move Keygroup to

選択したキーグループを特定のレイヤー(プログラム内のレイヤー、またはNew Layer)に移動します。

選択 Select All ⌘A

マッピングエディター内のすべてのキーグループを選択します。

選択 Deselect All ⌘D

選択を解除します。

選択 Invert Selection ⇧⌘I

選択されていないキーグループを選択し、選択中のキーグループの選択を解除します。

テンプレート Save Keygroup Template

選択したキーグループをオシレーター、エフェクト、モジュレーターごとユーザーテンプレートとして保存します。保存したテンプレートはCreate Keygroupに表示されます。

詳細は下記のキーグループテンプレートに記載しています。

作成 Create Keygroup

現在のレイヤーに新規キーグループを作成します。Sample Template(⇧⌘N)、Synth Template(⌘N)、またはUser Templateから選択します。

作成 Create Keygroup in New Layer

新規レイヤーに新規キーグループを作成します。Sample Template、Synth Template、またはUser Templateから選択します。

レンジ Extend Left ⌘←

キーグループのキーレンジを、他のキーグループとの境界、または最低音に達するまで左に拡張します。

レンジ Extend Right ⌘→

キーグループのキーレンジを、他のキーグループとの境界、または最高音に達するまで右に拡張します。

レンジ Extend Top ⌘↑

キーグループのベロシティレンジを、他のキーグループとの境界、または最大ベロシティに達するまで上に拡張します。

レンジ Extend Bottom ⌘↓

キーグループのベロシティレンジを、他のキーグループとの境界、または最小ベロシティに達するまで下に拡張します。

レンジ Center Root Note

選択したキーグループのオシレーターのルートノートを、キーレンジの中央に設定します。

レンジ Auto Fade overlapped keygroups

重なり合ったレンジはそのままに、重なった部分にキーまたはベロシティのフェードをかけます。

レンジ Auto Extend Key Ranges ⌥⌘←

Extendコマンドと同様ですが、左右の両方向に同時に拡張します。

レンジ Auto Extend Velocity Ranges ⌥⌘↑

Extendコマンドと同様ですが、上下の両方向に同時に拡張します。

レンジ Auto Reduce Key Ranges

各キーグループのレンジをルートキーのみに縮小します。

レンジ Resolve Overlapping Key Range ⇧⌘←

重なり合ったキーグループのキーレンジを、重ならないように調整します。

レンジ Resolve Overlapping Velocity Range ⇧⌘↑

重なり合ったキーグループのベロシティレンジを、重ならないように調整します。

表示順 Move Keygroup To Front ⌘F

フェードやレンジを変更せずに、キーグループを他のキーグループの手前に表示します。

表示順 Move Keygroup To Back ⌘B

フェードやレンジを変更せずに、キーグループを他のキーグループの背面に表示します。

レイヤールール Edit Layer Rules ⌘E

レイヤールールエディターを開きます。プログラムのレイヤーがトリガーされる条件をダイナミックに切り替えます。

詳細は下記のレイヤールールに記載しています。

サンプル Set Keygroup name as sample name

選択した各キーグループに、そのサンプル名を付けます。サンプリングオシレーターを使用したキーグループで、デフォルトよりわかりやすい名前になります。

サンプル Find missing samples

不明サンプルをチェックし、見つからないファイルをエラー画面に一覧表示します。この画面から不明サンプルを無視するか、ファイルブラウザーで場所を指定し直します。

サンプル Select missing samples

サンプルが見つからないオシレーターを含むキーグループをすべて選択します。

ショートカットはmacOSの表記です。Windowsでは⌘の代わりにCtrl、⌥の代わりにAltを使用し、RedoはCtrl+Yです。複数のキーグループを選択している場合、コマンド名は複数形になります(Cut Selected Keygroups、Move Keygroups to…)。Pasteはクリップボード上のキーグループの数に従います。

キーグループテンプレート

ユーザーテンプレートは、キーグループ内の設定 — オシレーター、エフェクト、モジュレーターなどのモジュール — を全て保持してスナップショットとして保存し、音色の新規作成時や複雑なパートデザインの作業を効率化する際に活用できます。

テンプレートを作成するには、マッピングエディターで目的のキーグループを選択し、マッピングエディターメニューから Save Keygroup Template コマンドを選択して実行します。システムの保存画面が表示されましたら、テンプレート名を付けて Save をクリックします。既存テンプレートの書換は、同じ名前で保存することで編集結果を上書きできます。

Save Keygroup Templateの保存画面
新しいキーグループテンプレートに名前を付けて保存

保存されたテンプレートは、Create Keygroup および Create Keygroup in New Layer のサブメニューに表示され、いつでもプログラムに追加できます。

  • 1つのテンプレートは1つのキーグループのみに有効です。複数のキーグループを1つのテンプレートとして保存、あるいは複数のキーグループをテンプレートとして一括保存することはできません。
  • Save Keygroup Template がグレーアウト表示で実行できない場合は、TREEビューで目的のキーグループを選択して、再度実行を試みます。
  • テンプレートの名称変更や整理、他のユーザーやPCとの共有は、保存場所のフォルダーで直接おこないます:~/Documents/UVI/Falcon/User Presets/Keygroups(システム環境によっては、Documentsフォルダは書類フォルダとして表示されます)。

レイヤールール

レイヤールール(Layer Rules)は、ノートがプログラムのどのレイヤーをトリガーするかをダイナミックに切り替えます。例えば、レガートとスタッカートのアーティキュレーションの切り替えや、同じノートを繰り返し演奏した際に複数のバリエーションを順に鳴らして自然な演奏を実現する場合に有効です。

レイヤールールエディターを開くには、マッピングエディターのメニューから Edit Layer Rules(⌘E)を選択します。左側にルール、右側の Targets にプログラムのレイヤーが表示されます。

キースイッチルールを設定したレイヤールールエディター
  • 1
    ルートルール(Root Rule)

    すべてのサブルールが属するルールです。右クリックでサブルールの追加、またはルールの削除をおこないます。

  • 2
    ルールタイプ

    ルートルールが何によってサブルールを選ぶかを設定します(ここではKey Switch)。メニューはルールにサブルールが追加されると有効になります。各タイプの説明は下記を参照してください。

  • 3
    サブルール

    レイヤー、またはレイヤーのグループごとに1つ作成し、それぞれを選択する条件を設定します(ここではキースイッチのノートC0とD0)。サブルールを選択すると、その条件とターゲットを設定できます。

  • 4
    Learn

    Key Switchルールのみ:次に演奏したノートを検出し、サブルールのキースイッチに設定します。

  • 5
    条件

    サブルールの条件を設定します(Key Switchルールではノート)。設定値はサブルール名に表示されます。

  • 6
    Targets(ターゲット)

    プログラムのレイヤーです。選択中のサブルールがトリガーするレイヤーにチェックを入れます。ここではC0のサブルールがSustainレイヤーを、D0がStaccatoを鳴らします。

  1. No rule, right-click to add a new rule をクリックし、Add root rule を選択します。
  2. ルートルールを右クリックして Add sub-rule を選択します。ルールで切り替えるレイヤー(またはレイヤーのグループ)の数だけ繰り返します。
  3. ルートルールのタイプ(下記参照)を選択します(例:Key Switch)。タイプのメニューは、ルールにサブルールが追加されると有効になります。
  4. 各サブルールを選択し、トリガー条件を設定して、Targets でレイヤーを選択します。

例えば、Key Switchルールに2つのサブルールを作成し、1つ目をC0、2つ目をD0に設定すると、C0を押した後は1つ目のサブルールのレイヤーが、D0を押した後は2つ目のサブルールのレイヤーが鳴ります。

サブルールの中にさらにサブルールを作成し、レイヤートリガーの構成をさらに細かく分岐させることができます。ルールを削除するには、ルールを右クリックして Delete rule を選択します。

ルールタイプ各サブルールをトリガーする条件
Key Switch(キースイッチ)キースイッチのノート。Learn で次に演奏したノートを設定できます。
MIDI CCルートルールで選択したコントローラーの値の範囲。
Pitch Bend(ピッチベンド)ピッチベンド値の範囲。
Speed(スピード)前のノートオンからの経過時間の範囲(1/100秒単位、0〜100、つまり最大1秒。それより長い間隔は100として扱われます)。
Note Duration(ノートデュレーション)ノートの長さの範囲。
Cycle(サイクル)順番:サブルールが1つずつ順に鳴ります(ラウンドロビン)。
Random(ランダム)ランダム:ノートごとにサブルールが1つランダムに選ばれます。
Random Cycle(ランダムサイクル)繰り返しなしのランダム:すべてのサブルールがランダムな順で1回ずつ鳴り、一巡するまで同じサブルールは繰り返されません。
Legato(レガート)レガートレベル:押さえているノートから新しいノートまでの半音単位の音程。レベル0はレガートで演奏されていないノートに使用します。

EFFECTS

エフェクトタブは、マスター出力から個々のキーグループまで、すべてのオーディオエフェクトパスを表示します。1つのノード内では、エフェクトは上から下に処理されます。階層間では、オーディオはキーグループからマスターへと上に流れます。構造を参照してください。Falconに装備されたエフェクトに関する詳細は、エフェクトの項目に記載しています。

エフェクトタブ
  • 1
    ナビゲーションブレッドクラム

    画面上端のブレッドクラムからノードを選択し、表示するエフェクトパスを切り替えます。ノード名をクリックするとそのエフェクトが表示され、右横の矢印(>)をクリックすると子ノードの1つ(例えば、プログラムに含まれているレイヤーの1つ)を選択できます。TREEビューでノードを選択しても同じです。

  • 2
    AUXセンド

    ツリービューでAUXエフェクトノードを表示すると、センドを持つノードでは各AUXバスへのセンドを調節できます。センドレベルの設定、センドのミュート/ミュート解除、プリ/ポストフェーダーの切替えがおこなえます。

  • 3
    プリセットブラウザー

    右サイドバーのFXタブからエフェクトをドラッグ&ドロップして、エフェクトチェーンに追加できます。

  • 4
    TEMPO SYNC(テンポシンク)

    ディレイやトレモロなど、テンポ同期に対応するエフェクトには、プリセットファイルメニューの横にTEMPO SYNC(テンポシンク)の切替えボタンが表示され、オンにすることで特定のパラメーター設定単位が音符/小節に変化します。

  • エフェクトを追加するには、右上の + ボタンを押してメニューからエフェクトを選択するか、右サイドバーのFXタブからドラッグ&ドロップします。
  • エフェクトの順番は、エフェクトヘッダーを上下にドラッグして変えることができます。
  • エフェクトを差し替えるには、エフェクト名をクリックして、メニューからエフェクトを選びます。
  • 各エフェクトは、エフェクト名左横の電源ボタンでオン・オフでき、右端のXボタンで削除できます。
  • モジュレーションとキーボードセクションは、タブ表示右端のグラフアイコンと鍵盤アイコンでそれぞれ表示・非表示にできます。

AUXエフェクト

Falconには2つのAUXエフェクトセクションが用意され、それぞれに4つ以上の独立したAUXバスがあります:

  • マスターAUXは、パートからのセンドバスの信号を受けます。これらの設定はマルチに含まれて保存されます。
  • プログラムAUXは、プログラム内のレイヤーあるいはキーグループからのセンドバスの信号を受けます。これらの設定はプログラムに含まれて保存されます。

エフェクトタブでのAUXエフェクトの表示と追加は、ナビゲーションメニューでプログラムあるいはマスターノードからAUXバスを選んでおこないます。マスターAUXとそのセンドは、MIXERビューでも確認・設定可能です。

AUXバスを追加するには、TREEビューでプログラム(Program)またはマスター(Master)ノードを右クリックし、Add Aux を選びます。新しいバスは既存のバスの後に追加され、プログラム内の各レイヤーとキーグループ(マスターAUXの場合はマルチの各パート)に、そのバスへのセンドが1つずつ作成されます。AUXバスを削除するには、ツリービューでそのバスを右クリックして Remove Node を選ぶか、選択してDeleteキーを押します。そのバスへのセンドも一緒に削除されます。各セクションには常に4つ以上のAUXバスが残り、センドだけを個別に削除することはできません。AUXバスの名前は位置順(Aux 1、Aux 2…)で付けられるため、1つを削除すると、それ以降のバスの番号が繰り上がります。追加と削除はどちらも取り消し可能です。LISTビューのキーグループセクションには、プログラムAUXバスごとに program aux send 列が用意されます。

プログラムには、エフェクトが入っているAUXバスとそのセンドだけが保存されます。読み込み時には各バスが元の位置に戻り、4つに満たない分は空のバスが補われます。マルチには、すべてのマスターAUXバスが保存されます。

マルチエフェクト(MULTI FX)

マルチエフェクトは、現在のノードのエフェクト設定をまとめて扱い、プリセット保存とリコールすることができます。複雑なエフェクトチェーンを一括で呼び出す際に便利です。保存と読み込みはマルチエフェクトのプリセットメニューでおこない、左端の電源ボタンで全エフェクトを一括バイパスできます。マルチエフェクトプリセットメニューの Clear Multi FX で、ノードのエフェクトを一括削除します。

EVENTS

イベントタブは、マスターから個々のレイヤーまで、すべてのMIDIイベントプロセッサーパスを表示します。(イベントプロセッサーは通常、複数のキーグループにまたがるイベントを扱うため、キーグループには追加できません。)パス内の信号の流れは、上から下に直列接続で処理されます。Falconに装備されたイベントプロセッサーに関する詳細は、イベントプロセッサーの項目に記載しています。

イベントタブ
  • 1
    ナビゲーションブレッドクラム

    ナビゲーションブレッドクラムからノードを選択し、そのイベントプロセッサーパスを表示します。ノード名をクリックするとそのイベントが表示され、右横の矢印をクリックすると子ノードの1つ(例えば、プログラムに含まれているレイヤーの1つ)を選択できます。

  • 2
    ツリービューナビゲーション

    左サイドバーのTREEビューでノードを選択することもでき、選択されたノードのイベントがイベントタブに表示されます。

  • 3
    プリセットブラウザー

    右サイドバーのEVENTタブからイベントプロセッサーをドラッグ&ドロップして、チェーンに追加できます。

  • 4
    モジュレーション/キーボードセクション

    モジュレーションとキーボードセクションの表示・非表示を切替えます。

  • 5
    イベントプロセッサーの追加 (+)

    メニューからイベントプロセッサーを選択して追加します。

  • イベントプロセッサーの順番は、ヘッダーを上下にドラッグして変えることができます。
  • イベントプロセッサーを差し替えるには、プロセッサー名をクリックして、メニューから選びます。
  • イベントプロセッサーは、電源ボタンでオン・オフでき、ヘッダー右端のXボタンで削除できます。

MODULATION

モジュレーションエディターは、モジュレーションの割当てとソースを表示し、モジュレーションジェネレーターを編集する中心的な画面です。

モジュレーションエディター
  • 1
    選択中のパラメーター

    パラメーターを選択すると、パラメーター名とその階層がモジュレーションエディターに表示されます。例えばレイヤーのゲインノブをクリックすると、モジュレーションエディターに“LAYER > VOLUME”と表示されます。

  • 2
    MODULATION ASSIGNMENTS(モジュレーション割当)

    モジュレーションエディターの上部は、選択されたパラメーターのMODULATION ASSIGNMENTS(モジュレーション割当)を表示します。

  • 3
    MODULATION SOURCE EDITOR(モジュレーションソースエディター)

    下部は、MODULATION SOURCE EDITOR(モジュレーションソースエディター)で、選択されたモジュレーションソースのパラメーターを表示します。

  • 4
    ソースエディター表示/非表示

    モジュレーションソースエディターは、ヘッダー部右端のバーグラフアイコンボタンで表示・非表示にできます。

モジュレーション信号は、上層部(マスター)から、下層(パート > プログラム > レイヤー > キーグループ > オシレーター)へと流れます。例えば、マスターレベルのモジュレーションジェネレーターは、Falcon内のどの階層のパラメーターにもソースとして割当てることが可能ですが、キーグループに追加されたモジュレーターは、そのキーグループ内のパラメーターのみに適用することができます。詳しくは構造の項目に記載しています。

モジュレーションソースについて

モジュレーションソースは、他のコントロールパラメーターに作用するコントロール信号を送り出す発信元です。モジュレーションソース自身、Falconのオーディオ出力に直接影響(可聴できる信号として出力)することはありません。モジュレーションソースは何かのパラメーターに割り当てられ、コントロール信号を送ることで変調効果による変化をもたらします。パラメーターに割り当て可能なモジュレーションソースは、Falconの階層によって選択肢が決定づけられます。

モジュレーション割当とサブモジュレーション
  • 5
    アサインタブ

    パラメーターは、複数のモジュレーション割り当てが可能です。モジュレーション割り当ては、タブ左側の電源ボタンで個別にオン・オフ可能です。割り当てを削除するにはタブ右端のXをクリックします。

  • 6
    ソース名

    この割当名は、階層およびモジュレーションソースが示されます。例えば、“Amp. Env”と名付けたキーグループのDAHDSRエンベロープを接続した場合、画面には“Keygroup > Amp. Env DAHDSR”と表示されます。この接続を別のモジュレーションソースに変更する場合、割当て名の箇所を押したままで表示されるメニューでおこないます。

  • 7
    RATIO(レシオ)

    RATIO(レシオ)スライダーは、モジュレーションソースのパラメーターへの適用量を設定します。多くのパラメーターの設定範囲は+1から-1で、+100%から-100%とご理解ください。音程に関するパラメーターは設定範囲が+48から-48半音になります。

  • 8
    INVERT(インバート)

    スライダー横のスイッチはINVERT(インバート)で、適用範囲を反転します。オリジナルシェイプでモジュレーション値を適用する場合は、モジュレーションマッパーエディター(下記)を使用します。

  • 9
    SUB-MODULATION(サブモジュレーション)

    モジュレーションソースには、SUB-MODULATION(サブモジュレーション)ソースを追加設定することができます。サブモジュレーションは、モジュレーションソースの深さに作用します。サブモジュレーションソースは、親のソースと同様、オン・オフ、削除、差し替えが可能で、適用量を設定するレシオも用意されています。例えば、オシレーターピッチにLFOを割り当ててビブラート効果を演出し、サブモジュレーションにモジュレーションホイールを設定することで、モジュレーションホイールを使用してビブラートの深さを操作できます。

モジュレーション、MIDI、オートメーションの割り当て

パラメーターを右クリックすると、モジュレーションソース、MIDIコントローラー、マクロ、ホストオートメーションの割り当てメニューが表示されます。コマンドにマウスを合わせると、その機能が表示されます。

モジュレーション Add Modulation

新しいモジュレーション割当を作成します。キーグループ、レイヤー、プログラムの既存のモジュレーションソース、新規(Add New)のソース、またはMIDI CCやチャンネルアフタータッチなどの外部ソースから選択します。外部モジュレーションソースについては、外部モジュレーションソースの項目に記載しています。

モジュレーション Edit Modulations

そのパラメーターに割当てられたモジュレーションを、パラメーターの横にポップアップ表示します。

モジュレーション Clear Modulations

そのパラメーターに割り当てられたモジュレーションの接続をすべて解除します。

ホストオートメーション Assign to Host automation

Falconをプラグインとして使用する場合、パラメーターをFalconの128のホストオートメーションコントローラーの1つに割り当て、ホストアプリケーション(DAW)のオートメーションで扱うことが可能になります。

ホストオートメーション Unassign Host automation

ホストオートメーションの割当を解除します。

MIDI MIDI Learn

パラメーターにMIDI CCを割当てます。表示された画面のメニューで特定のMIDI CCを選ぶか、MIDIコントローラーを操作します。割当てを解除するにはこの画面のClear(クリア)ボタンをクリックします。

MIDIラーン画面
MIDI MIDI Unlearn

MIDI CCの割当てを解除します。

マクロ Assign To Macro

パラメーターをプログラムの既存のマクロ、または新規マクロ(Add new Macro)に割当てます。マクロはインフォタブで操作できるクイックコントローラーです。

マクロ Delete Macros assignment

マクロへの割当てを解除します。

OSC OSC

パラメーターのOSC(Open Sound Control)パスを表示します。Copy OSC path in clipboardでパスをクリップボードにコピーし、他のアプリケーションで設定をします。OSCサーバーの設定は環境設定 > OSCでおこないます。

パラメーターに適用できるグループのみが表示され、解除する対象がないコマンドはグレーアウト表示されます。エフェクトラック内のパラメーターでは、Assign To Effect Rack MacroとDelete Effect Rack Macros assignmentも表示されます。

ごく少数のパラメーターの中に、モジュレーションの割り当てはできないが、外部オートメーションに対応するものが存在します。これらのパラメーターは右クリックをすると、MIDI/AUTOMATION CONTROL(MIDI/オートメーションコントロール)ダイアログが表示され、MIDIまたはホストオートメーションソースを割り当てることが可能です。

モジュレーションマッパーエディター

モジュレーションマッパーエディターは、モジュレーションソースとパラメーターの間に介在し、ソースから送られた信号(値)をエディター上で定めたシェイプに従った値に変換してパラメーターに送ります。

モジュレーションマッパーエディター
  • 10
    MAPPER EDITOR(マッパーエディター)

    マッパーがオフ(Off)の場合、モジュレーションソースの信号はそのままの1対1の比率でパラメーターに送られます。

  • 11
    MAPPER SELECTOR MENU(マッパー選択)

    マッパーを追加するには、MAPPER SELECTOR MENU(マッパーセレクターメニュー)から既存のマッパーを選択、あるいはADDボタンをクリックして新しいマッパーを作成します。作成されたマッパーをプリセットとしてディスクにSAVE(保存)とLOAD(読込)が可能で、RENAME(リネーム)ボタンで名称変更、DELETE(デリート)ボタンで削除をすることができます。

  • 12
    SIZE/RANGE(サイズとレンジ)

    SIZE(サイズ)で横軸のステップ数、RANGE(レンジ)で縦軸の適用範囲を設定します。

  • 13
    形状の描画

    画面上のドラッグまたはクリック操作でグラフシェイプを描くことができます。Alt/Optionキーを押しながらのマウス操作で直線を描くことができます。右クリックで、プリセットシェイプや機能にアクセスするメニューを表示します。

  • 14
    INTERPOLATED(インターポレート)

    INTERPOLATED(インターポレート)は、ステップ間の変化にスムーズさをあたえます。オフにした場合、ステップ間の値補正はおこなわれず、設定値にジャンプします。

  • 15
    INTEGER(インテジャー)

    INTEGER(インテジャー)は、マッパーの出力値を整数に補正して送るためのオプションです。

モジュレーションソースエディター

モジュレーションソースエディターは、選択されたモジュレーションソースまたはサブソースのパラメーターを表示します。モジュレーションソースとパラメーターに関する詳細は、モジュレーターに記載しています。ソースエディターのツールバーには、他のモジュレーションソースにナビゲートするための追加コントロールがいくつか用意されています。

モジュレーションソースエディターとリボン
  • 16
    モジュレーションクイックビュー

    画面左端のツールアイコンのクリックでモジュレーションクイックビューメニューを表示し、モジュレーターの閲覧、選択、新規作成がおこなえます。メニューは上からキーグループ、レイヤー、プログラムの3つのセクションに分かれ、それぞれにAdd Newサブメニューが用意されています。

    モジュレーションクイックビューメニュー
  • 17
    モジュレーションリボン

    選択されたキーグループ、レイヤー、プログラムのすべてのモジュレーターを左から順にタブ表示するナビゲーションストリップです。階層アイコンで、そのソースがどの階層に属しているのかを確認できます。ここでモジュレーターの閲覧、選択、オン・オフ、作成、削除がおこなえます。+ボタンで追加したソースは未割り当ての状態で、ソース割り当てメニューから選択できます。リボン上にカーソルを置いてスクロールホイールを操作すると、リストを移動できます。

  • 18
    TEMPO SYNC(テンポシンク)

    いくつかのモジュレーションジェネレーターは、テンポ同期に対応します。ツールバー上のTEMPO SYNC(テンポシンク/メトロノームアイコン)ボタンで、テンポ同期のオン・オフをします。オンにした際、テンポ同期するパラメーターの設定値は音符/小節単位になります。

MODS

モジュレーション(MODS)タブは、マスターから個々のキーグループまで、すべての階層のモジュレーションソース(モジュレーター)を表示します。Falconに装備されたモジュレーションソースに関する詳細は、モジュレーターの項目に記載しています。

MODSタブ
  • 1
    ナビゲーションブレッドクラム

    ナビゲーションブレッドクラムからノードを選択し、そのモジュレーションソースを表示します。ノード名をクリックするとそのソースが表示され、右横の矢印をクリックすると子ノードの1つを選択できます。

  • 2
    ツリービューナビゲーション

    左サイドバーのTREEビューでノードを選択することもでき、選択されたノードのモジュレーションソースがMODSタブに表示されます。

  • 3
    プリセットブラウザー

    右サイドバーのMODタブからモジュレーションソースをドラッグ&ドロップして追加できます。

  • 4
    TEMPO SYNC(テンポシンク)

    LFOのレートなど、テンポ同期に対応するモジュレーションソースには、プリセットファイルメニューの横にTEMPO SYNC(テンポシンク)の切替えボタンが表示されます。

  • 5
    電源/リネーム

    各モジュレーションソースは、名前の左側の電源ボタンでオン・オフでき、右端のXボタンで削除できます。名前をダブルクリックするとリネームできます。用途が判別できる名前をつけることをおすすめします。例えば、“Amp. Env.”と“Filter Env.”と付けておけば、同じエンベロープでもアンプリチュード用なのかフィルター用なのかを確認できます。

  • 6
    モジュレーション/キーボードセクション

    モジュレーションとキーボードセクションの表示・非表示を切替えます。

  • モジュレーションソースを追加するには、右上の + ボタンを押してメニューから選択するか、右サイドバーのMODタブからドラッグ&ドロップします。
  • モジュレーションソースを差し替えるには、ソース名をクリックして、メニューからモジュレーションの種類を選びます。
  • モジュレーションソースの割り当ては、コントロールパラメーターの右クリックメニューで Add Modulation を選び、サブメニューのリストから選びます。既存のソースが先頭に表示され、その場で新規ソースを作成することもできます。詳しくはモジュレーション、MIDI、オートメーションの割り当てに記載しています。

MAPPERS

マッパー(Mappers)タブは、プログラムのすべてのモジュレーションマッパーを表示します。マッパーによるモジュレーションの変換については、モジュレーションマッパーエディターの項目に記載しています。

マッパータブ
  • 1
    ナビゲーションブレッドクラム

    ノード名をクリックするとそのマッパーが表示されます。他のタブと異なり、マッパータブではノード右横の矢印をクリックして子ノードへ移動することはできません。

  • 2
    ツリービューナビゲーション

    左サイドバーのTREEビューでノードを選択することもでき、選択されたノードのマッパーがマッパータブに表示されます。

  • 3
    マッパーの追加

    右上の+ボタンでマッパーを追加するか、サイドバーブラウザーからドラッグします。マッパーは電源ボタンでオン・オフでき、Xボタンで削除できます。

どのブラウザーを使うか

Falconは、プログラム、マルチ、サンプル、プリセットをいくつかの場所から読込みます。このマニュアルでは次のように呼びます:

名称内容
ライブラリーブラウザーブラウザーウィンドウの LIBRARY タブ。ツールバーのブラウザートグル、またはプログラム名や空のパートのダブルクリックで開きます。
ファイルブラウザー同じウィンドウの FILES タブ:ディスク、お気に入りの場所、サウンドバンクを扱います。
サイドバーブラウザー右サイドバーのタブ:FILES、SEARCH、OSC、FX、MULTIFX、EVENT、MOD。プログラム名をShiftキー+ダブルクリックすると、FILES タブに表示されます。サイドバーブラウザーを参照してください。
モジュールプリセットメニュー各モジュール右上のプリセットコントロール。モジュールプリセットメニューを参照してください。

ライブラリーブラウザー

ライブラリーブラウザーは、UVIサウンドバンクやFalconエクスパンション、ご自身のファイルのプリセットとサウンドの検索、試聴、読込みを、洗練されたタグブラウジングでおこないます。

このブラウザーは、ツールバーのブラウザートグル、パートリスト、ミキサーまたはパフォーマンスビュー上のパート名の部分(未設定の場合はEmptyと表示)のダブルクリック、またはメインメニューの Load Program で開きます。LIBRARY タブでサウンドバンクとエクスパンションを検索し、FILES タブでファイルブラウザーに切り替えます。

ライブラリーブラウザー
  • 1
    LIBRARY(ライブラリー)

    UVIサウンドバンクとFalconエクスパンションのコレクション内を検索します。

  • 2
    FILES(ファイル)

    ファイルブラウザーに切り替え、ご自身のファイルとフォルダーを扱います。

  • 3
    SEARCH(検索)

    検索ワードを入力すると、一致する結果がPRESETS欄に表示されます。右端のボタンでプリセット(鍵盤アイコン)とサウンド(波形アイコン)検索を切替え、星アイコンで検索結果をお気に入りのみに絞り込みます。

  • 4
    PRESETS(プリセット)

    検索結果を表示します。プリセットをダブルクリックすると読み込まれます。NAMEコラムのクリックで昇順・降順を切替え、ヘッダーの右クリックで表示するコラムを追加・削除できます。

タグは TYPE(楽器/音源の種類)、TIMBRE(音色の種類)、SOUNDWARE(UVIサウンドバンク)の3つに分類され、これらのタグの組み合わせで検索結果を絞り込みます。タグタイトルバーのクリックで、その項目の表示と折り畳みを操作します。INFOパネルには選択した結果の詳細が表示され、AUTOPREVIEW(自動プレビュー)スイッチ、プレビューボリューム、プリセット読み込みとともにブラウザーを自動で閉じる AC(オートクローズ)が用意されています。

右サイドバーのSEARCHタブ
右サイドバーのSEARCHタブでの同じライブラリー検索

ファイルブラウザー

ファイルブラウザーは、ファイルのブラウジング、検索、試聴、読込みをおこないます:プログラム、ループ、サンプル、そしてマルチの読込みで開いた場合はマルチを扱います。右サイドバーの FILES タブも同様に動作し、1つのコラムで様々な種類のファイルを手早くドラッグ&ドロップできます(サイドバーのFILESタブを参照)。

ファイルのブラウジング

ファイルブラウザーはブラウザーウィンドウの FILES タブです:ライブラリーブラウザーを開き、FILES をクリックします。左欄(サイドバー)には、ネットワークボリュームを含むコンピューターにマウントされているディスクドライブを表示する DEVICES(デバイス)、よく使用するフォルダーを登録する PLACES(お気に入りフォルダー)、マウントされたサウンドバンクをリスト表示する SOUNDWARE(サウンドバンク)が表示されます。

ファイルブラウザー
  • 1
    LIBRARY(ライブラリー)

    検索に切り替えます。特定の場所を選んでその内容を閲覧する代わりに、検索ワードを入力することでインデックス化された全ての場所を対象にした結果を表示します。詳しくは下記の検索に記載しています。

  • 2
    SOUNDWARE(サウンドバンク)

    マウントされたサウンドバンクファイルがここに一覧表示されます。必要な時に手動でマウントしたものや、起動時に自動マウントされたもの(環境設定 > SOUNDWAREを参照)を含みます。サウンドバンク名を右クリックすると、利用可能な場合はVERIFY SOUNDBANK INTEGRITY(サウンドバンクの整合性を検証)が表示され、ダウンロード後や違うディスクに移動後にファイルが破損していないかどうかを確認できます。

  • 3
    ORIGINAL TEMPO(オリジナルテンポ)

    オーディオファイルを、Falconの現在のテンポではなく元のテンポで試聴します。

  • 4
    DISPLAY INFO(情報表示)

    ブラウザー下半分に表示される、選択されたファイルの情報パネルの表示・非表示を切替えます。

  • 5
    LOAD AS LAYERS(レイヤーとして読込)

    読込むプログラムを現在のプログラム内の新規レイヤーとして追加し、現在のプログラムのエフェクトやモジュレーションなどはそのまま残ります。例えば、アーティキュレーション別に作成したプログラムを1つのパートにまとめ、レイヤールールで切り替える際に便利です。無効にした場合、読込まれるプログラムが現在のプログラムを置き換えます。

  • 6
    AUTO CLOSE(オートクローズ)

    OKボタンを押すか、ファイルをダブルクリックした際にファイルブラウザーを自動で閉じます。無効の場合、CLOSEボタンを押すかEscapeキーを押すまでブラウザーは開いたままになります。

ブラウザーサイドバーで場所またはサウンドバンクをクリックすると、その右横の欄に選択項目に内包されているサブフォルダーまたはファイルがコラム表示されます。プログラムおよびオーディオファイルはダブルクリック、あるいは OK ボタンのクリックで選択パートに読込まれます。また、ブラウザーからパートリストへのドラッグ&ドロップでも追加できます。既存パートにドロップするとそのパートの音色が入替わり、最後のパートの下にドロップした場合は新しいパートとして追加されます。CLOSE(クローズ)ボタンまたはエスケープ(esc)キーで読込まずにブラウザーを閉じ、EMPTY(エンプティー)ボタンで選択パートのプログラムまたはサンプルの読込み解除をします。

AUTO LOAD(オートロード)は、選択されたオーディオファイルを自動で選択パートに読込みます。AUTO PLAY(オートプレイ)は、読込まずに試聴するために、選択されたオーディオファイルを自動再生します。

ディスク上のファイルやフォルダーを右クリックすると、REVEAL IN FINDER(Finderで表示/Mac)/ REVEAL IN EXPLORER(エクスプローラーで表示/Windows)を実行できます。書き込み可能なファイルでは DELETE FILE(ファイル削除)も表示されます。

検索

検索機能を活用してワード入力でお好みの音色・ファイルを効率よく見つけることができます。検索対象の場所は、環境設定 > SOUNDWAREで INDEXED に設定したフォルダーです。

検索欄にワード入力すると、検索結果がファイルの種類別に表示されます:

  • INSTRUMENTS(インストゥルメント):プログラム
  • LOOPS(ループ):ループ素材のオーディオファイル
  • SOUNDS(サウンド):ループ以外のオーディオファイル
  • FAVORITES(フェイバリット):お気に入り登録済みのプリセットとサウンド

ワードの追加入力で、検索結果を絞り込むことが可能です。サイドバーの SEARCH を選ぶとすべての種類を、種類名を選ぶとその種類のみを表示し、ワード入力後に種類を切り替えることもできます。検索結果には名前以外に、種類(type)、タグ(tags)、お気に入り(fav)、フォルダー(folder)、サウンドバンク(volume)のコラムを表示できます。ヘッダー部の右クリックで表示する項目を設定し、ヘッダー部のクリックで検索結果の並び順を変更、もう一度クリックすると逆順になります。ヘッダーの左右ドラッグで項目の表示順も変更できます。検索結果をリセットする場合、検索ワードの削除またはブラウザーを閉じます。

検索結果
検索結果

マルチの読込み

マルチを読込むには、パートリスト上のマルチファイル名をダブルクリックするか、メインメニューから Load Multi を実行します。この場合、ファイルブラウザーはマルチ形式のファイルのみを扱います。マルチファイルを読込むと、現在のマルチと置換えられます。APPEND MULTI(マルチを追加)ボタンをオンにした場合、読込んだマルチのパートを現在のマルチに新規パートとして追加し、現在のマスターエフェクトやモジュレーション設定はそのまま残ります。

サイドバーのFILESタブ

右サイドバーの FILES タブはサイドバーブラウザーの1つで、メイン、ミキサー、パフォーマンスビューに表示されます。サイドバーはツールバー上のボタン操作で表示・非表示にでき、表示幅は左端の境界線のドラッグで変更できます。ファイルブラウザーと似ていますが、1つのコラムで、フォルダー名左横の三角形のアイコンによる展開と格納でファイルをブラウジングします。フォルダーのダブルクリックで1つ下の階層に移動し、「.. (Parent Folder)」のダブルクリックで1つ上の階層に戻ります。サイドバーメニューボタンでは、サウンドバンク、Places(お気に入り)、Devices(デバイス)と、現在のフォルダーから最上層までのパスに直接アクセスできます。最上層に戻る場合、メニューから「/」を選びます。SOUNDWARE セクションでは、サウンドバンク名をクリックすることで、収録されている内容の表示と格納をおこないます。

試聴には、AUTO PLAY(オートプレイ)でオーディオファイルを選択した際に自動再生し、その横の再生 / 停止ボタンで手動操作します。VOLUME(ボリューム)スライダーは試聴音量を調節します。AUTO LOAD(オートロード)をオンにすると、選択したサンプルを自動で選ばれているキーグループに読み込みます。すでにキーやベロシティレンジ設定済みのキーグループでサンプルを差し換える際に便利です。

サイドバーのFILESタブ
右サイドバーのFILESタブでの試聴

お気に入り

プリセットやサウンドはお気に入り登録ができ、よく使うフォルダーはPlacesに登録できます。

  • プリセットとサウンド:ファイルブラウザーまたはサイドバーの FILES タブでサウンドバンク内のファイルを、あるいは検索結果の任意のファイルを右クリックし、Add to favorites を実行すると、ファイル名横に★アイコンが付きます。Remove from favorites で登録を解除します。ご自身で作成したプリセットやサウンドは検索結果から登録するため、そのフォルダーがインデックス化されている必要があります(環境設定 > SOUNDWAREを参照)。お気に入りの一覧は、検索結果を fav コラムで並べ替えて表示します。
  • お気に入りフォルダー(Favorite Places):サイドバーの FILES タブのDevicesやPlacesでディスク上のフォルダーを右クリックし、Add to Favorite Places を実行すると、すべてのブラウザーのPlacesに表示されます。フォルダーをPlacesセクションにドラッグ&ドロップして登録することもできます。Remove from Favorite Places で登録を解除します。
検索結果のお気に入り
favコラムの★でお気に入りを表示

サイドバーブラウザー

サイドバーブラウザーは右のサイドバーに表示され、ファイルと、モジュールの種類ごとのプリセットのブラウジングと読込みをおこないます。サイドバーの表示・非表示はツールバーのボタンでおこない、サイズ(幅)はブラウザーの左端の境界線のドラッグで変更できます。サイドバーには次のタブが用意されています:

  • FILES(ファイルブラウザー):フォルダーアイコン(サイドバーのFILESタブを参照)
  • SEARCH(検索画面):虫眼鏡アイコン
  • OSC(オシレーター):波形アイコン
  • FX(エフェクト):FXアイコン
  • MULTIFX(マルチエフェクト):mFXアイコン
  • EVENT(イベントプロセッサー):音符アイコン
  • MOD(モジュレーションソース):バーグラフアイコン

各タブはその種類のモジュールを一覧し、モジュールごとにファクトリープリセットとユーザープリセットを表示します。プリセットはフォルダーにまとめられ、必要に応じて何階層でもネストできます。

OSC タブと FX タブは、その一覧をツリーとして描画し、上部に検索フィールドとカテゴリーボタンの列を備えます。文字を入力するとツリーは合致するモジュールに絞り込まれますが、この照合はモジュール名だけを対象とはしません。各モジュールが独自のキーワードを持っているため、「chorus」で検索するとThorusにも、「granular」で検索するとGrainsにも到達します。カテゴリーボタンも同様にツリーを絞り込み、複数を同時に有効にできます。Oscタブでは Sampling と Synthesis、FXタブでは Delay、Reverb、Modulation、Filter、Equalizer、Amp / Stereo、Drive / Distortion、Dynamic、Pitch、Analysis、Effect Rack、Miscellaneous です。カテゴリーをちょうど1つだけ選択している場合はサブカテゴリーの階層が省かれ、モジュールが直接並びます。FXタブの末尾には Legacy グループが折りたたまれた状態で追加されます。

MOD、MULTIFX、EVENT の各タブは、モジュールをアイコンタイルのグリッドとして描画し、検索フィールド、カテゴリーボタンの列、そしてグリッドの下にポインターが指しているモジュールの名称と説明を示すストリップを備えます。タイルは矢印キーでも移動でき、プリセットリストはグリッドの下に、ドラッグ可能な境界線で区切られて配置されます。Eventタブでは第1階層がイベントプロセッサーそのもので、Script Processor を選ぶと、絞り込む対象のリストの下にスクリプトカテゴリーのシンボル列が現れます。ポインターが指しているものの名称が凡例として表示され、ユーザースクリプトは保存したフォルダーにかかわらず User に分類されます。

各タブがどちらの形式になるか、またブラウザーが絞り込みをどれだけ記憶するかは、環境設定 > GENERALで設定します。

サイドバーブラウザーのFXタブ
FXタブ

ブラウザーからプリセットを読み込むには、プリセットを目的の箇所にドラッグ&ドロップします。例えば、オシレータープリセットの場合はマッピングエディターに、エフェクトプリセットの場合はミキサーのチャンネルストリップに、モジュレーションソースの場合は対象のコントロールパラメーターにドラッグ&ドロップします。適用可能な箇所は、ハイライト表示されます。

モジュールプリセットメニュー

モジュールの種類 — オシレーター、エフェクト、イベントプロセッサー、モジュレーションソース — に関わらず、個別にプリセットの保存と読み込みが可能です。モジュールプリセットを用いることで、異なるプログラムへの設定の流用が簡単におこなえるようになります。多くのモジュールにはファクトリープリセットが用意され、ユーザー独自のプリセットを保存することも可能です。モジュールの右上にはプリセットにアクセスするためのコントロールが用意されています:

  • PRESET MENU(プリセットメニュー):現在適用されているプリセット名を表示します。クリックすると、そのモジュールのファクトリーとユーザープリセットにアクセスするためのメニューを表示します。
  • 2つのカーソルボタン(PREVIOUS PRESET / NEXT PRESET)は、モジュールプリセットを1つ前、または次のプリセットの切替えに使用します。
  • PRESET FILE MENU(プリセットファイルメニュー):SAVE PRESET(プリセット保存)でユーザープリセットを保存し、LOAD PRESET(プリセットの読込)でコンピューター内のお好みの場所に保存したプリセットを読込みます。ユーザープリセットは必要に応じてサブフォルダーにまとめることができます。COPY TO CLIPBOARD と PASTE FROM CLIPBOARD はモジュールの設定をクリップボード経由でコピー&ペーストします。サンプリングオシレーターでは、サンプルの保存に記載したコマンドが追加されます。

MIXER

ミキサー(MIXER)ビューは、伝統的なオーディオミキシングコンソールに似た画面です。ここではボリューム、パン、オーディオ出力設定とインサートエフェクトの追加と選択エフェクトの調節が可能です。画面上半分は選択エフェクト、画面下半分はパート、AUX、マスターのチャンネルストリップを表示します。

ミキサー
  • 1
    パートの追加/削除

    ミキサー右端の+と−ボタンはパートの追加と削除に使用します。パートのチャンネルストリップは、チャンネル名の箇所の左右ドラッグ操作で順番を変更することができます。

  • 2
    セクション切替え

    右端のアイコンボタンは、ミキサーセクションの表示・非表示をおこないます:PARTS(パート)、AUXES(AUXチャンネル)、MASTER(マスター)、FX(エフェクトスロット)、AUX SENDS(AUXセンド)。

パートのチャンネルストリップは、パートリストのパラメーターをオーディオミキサースタイルで表示します。パート名の箇所をダブルクリックすることで、ライブラリーブラウザーが表示されます。右クリックでは Empty Part(パートのプログラム解除)と Load Program(プログラムの読込)を実行できます。

エフェクトを選択したミキサー
ミキサーの上半分で選択エフェクトを編集

ミキサーエフェクト

  • エフェクトを追加するには、チャンネルストリップ上の + ボタンをクリックしてメニューから選択するか、右サイドバーのFXタブから+ボタンへドラッグ&ドロップします。追加されたエフェクトは選択され、エフェクト(EFFECTS)タブと同じモジュールが画面上部に表示されます。
  • エフェクトを差し替えるには、エフェクト名を押したまま、メニューで選択します。また、エフェクトプリセットを差し替えるエフェクトに重ねるようにドラッグ&ドロップすることでも変更できます。
  • エフェクト名左横のボタン、エフェクト名のShiftキーを押しながらのクリック、あるいはエフェクトモジュール上の電源ボタンで、エフェクトをバイパスできます。
  • エフェクトを削除するには、エフェクト名を押しながらのメニュー操作で EMPTY(エンプティー)を選ぶか、エフェクトモジュール右上の X ボタンをクリックします。

AUX

ミキサーには、マスターAUXエフェクトバスが表示されています(デフォルトでは4つ。AUXエフェクトを参照)。パートのチャンネルストリップにはAUXバスへのセンドコントロールを装備しています。AUXセンドにはバイパスボタン(左)とプリ・ポストスイッチ(右)が用意されています。デフォルト設定ではポストフェーダーで、プリフェーダーセンドに切り替えることができます。AUXバスが5つ以上ある場合は、センド部分をスクロールして残りのセンドを表示します。AUXチャンネルストリップは、パート固有の設定がない以外、パートチャンネルストリップと同じで、出力は常にメイン出力に固定されています。

マスター

マスターチャンネルストリップには、パートやAUXと同様にエフェクトを追加できます。マスターフェーダーは、Falconのグローバルボリュームと連動します。

PERF

パフォーマンスビューはすべてのパートを俯瞰する画面です。大規模のパートの全体像やライブパフォーマンスのためのパート設定へのクイックアクセスに有効な表示です。

パフォーマンスビュー
  • 1
    PARTS(パート設定)

    パートリストのパラメーターを横一列で表示します。パート項目の横幅が狭い場合、いくつかのコントロールは自動で非表示になります。

  • 2
    KEY/VELOCITY RANGE

    KEYBOARD RANGE(キーボードレンジ)とVELOCITY RANGE(ベロシティレンジ)は、プログラムのレイヤーやキーグループとは別に、パートの音域とベロシティ範囲を制限します。範囲の変更は領域の両端のドラッグ操作で設定します。設定領域の中央部のドラッグ操作は、範囲を維持しながら適用領域を変更します。Alt/Optionキーを押したままのドラッグ操作はフェード範囲を適用します。

  • 3
    KEYSWITCH(キースイッチ)

    KEYSWITCH(キースイッチ)は、特定のMIDIノートでパートをオンにする機能です。同じ楽器で異なるアーティキュレーション(奏法)、例えばスタッカートとレガートを鍵盤で切替えて演奏をする際に便利です。あるパートのキースイッチを演奏すると、キースイッチを設定した他のパートはオフになります。設定は、チェックボックスをオンにしてノート名の箇所のダブルクリックでノートのテキスト入力で適用されます。

環境設定

Falconの動作などに関する設定は、環境設定(Preferences)画面でおこないます。環境設定を開くにはメインメニューから Preferences を選択します。画面は、GENERAL、STREAMING、OSC、SOUNDWAREの4つのページで構成されています。

GENERAL

Sample drag'n'drop mode

One Shotに設定すると、すべてのサンプルをワンショットモードで読み込みます。サンプルごとのモードの変更は、サンプル編集の項目に記載しています。

Warn of unsaved changes

プリセットの切替え時や終了時に、未保存設定があることを注意喚起します。

Part colouring scheme

パートを新規追加した際の色ラベルに関する設定です。Grey(グレー)はすべて同じグレー、Chromatic(クロマチック)はランダムに設定します。

Use OpenGL renderer

画面表示処理をGPUでおこないます。Windows環境で最良の結果を得るには、グラフィックカードのドライバーが最新のものであることが必要です。

UI scaling

画面表示全体の拡大または縮小設定をします(75%〜200%)。HiDPIや4Kなどの高解像度ディスプレイで作業する際の最適化に役立ちます。

Script UI scaling

インフォタブのスクリプト画面のみの拡大または縮小設定をします(75%〜200%)。

Always use best interpolation

Sampleオシレーターの読込み時に、最高処理品位を使用します。

Switch to Script UI

スクリプトで作成された専用画面を持つサウンドバンクをINFO画面で開きます。

Show Startup Splash

Falcon起動時にスプラッシュ画面を表示します。

Mouse Wheel

有効にすると、マウスポインターが重なっているノブやスライダーの値をホイールで変更できます。無効の場合、ホイールはその下の画面をスクロールします。

Templates: reload UI State

テンプレート使用時にUIの状態も読み込みます。

Browser: tags

現在の検索結果が持たないタグを一覧から省きます。

Browser: search

検索文字を入力する前の状態でも、有効なフィルターに合致するものをすべて表示します。

Browser: filters memorisation

設定したフィルターを保持する期間を設定します。Remember(保持)、Forget after 1 hour(1時間後に破棄)、Forget after 1 day(1日後に破棄)、Forget after 1 week(1週間後に破棄)、Forget on close(閉じたときに破棄)、Forget (always)(常に破棄)から選択します。

Browser: modules

サイドバーブラウザーのMOD、MULTIFX、EVENTタブをフォルダーツリーではなくカテゴリー表示にします。

Oscillator & FX browser

サイドバーブラウザーのOSCとFXタブに検索欄とカテゴリーフィルターを追加します。

Default VST Audio Config

VSTプラグインのみ:Falconが起動時に使用する出力チャンネル構成です。初期設定はStereoで、モノラルとサラウンドの各形式も選択できます。

初期設定の状態で表示しています。項目にポインターを合わせると説明が表示されます。

STREAMING

演奏(発音)をするときのみサンプルを直接ディスクドライブから読み込む機能のことをストリーミング(Streaming)と呼びます。この機能によって、コンピューターのメモリとディスクドライブのリソースのバランスをとり、メモリ消費を軽減したり、実装メモリ容量以上のサンプル数を扱えるようになります。ストリーミングの性能はディスクの速度に直接影響され、高速なディスクほど有利です。初期設定はほとんどの用途に最適化されています。プログラムごとのストリーミングのオン・オフについては、PROGRAMに記載しています。

Hard drive type

サウンドバンクを格納するディスクドライブの仕様を選択します。Very fast - SSD、Fast - 7200 RPM、Medium - 5400 RPM、Slow - USB1 / Networkから選択します。

Cache Size

スムーズな発音のためにサンプルを一時的に蓄える容量を設定します(1〜256 MB)。

Default

初期設定値に戻します。

Apply

選択したハードドライブタイプとキャッシュサイズを適用します。

OSC

OSC(Open Sound Control)は、ネットワークを経由した複数のコンピューターとオーディオデバイスの通信規格です。FalconはOSCに対応したアプリやデバイスを使用したリモートコントロールに対応します。パラメーターのOSCパスは、パラメーターの右クリックメニューの OSC サブメニューで確認できます(モジュレーション、MIDI、オートメーションの割り当てを参照)。OSCに関する一般情報は、opensoundcontrol.orgにて公開(英文)しています。

Open Sound Control Server

有効にすると、FalconがOSCの対象として公開されます。

Desired Name

このFalconの希望する名称を設定します。

Desired UDP Port

このFalconの希望するUDPポートを設定します。

ZeroConf Name

OSCサーバーが動作すると、実際に割り当てられた名称が表示されます(表示のみ)。

UDP Port

OSCサーバーが動作すると、実際に割り当てられたポートが表示されます(表示のみ)。

Path rewriting

受信したOSCアドレス内のアンダースコアをスペースに書き換えます。OSCアドレスにはスペースを含められないため、仕様に厳密に準拠したクライアントからも、名前にスペースを含むFalconの要素にアクセスできます(Part 1にはPart_1を送信)。

SOUNDWARE

サーチパスは、Falconがサウンドバンクを検索するフォルダーです。サーチパスごとに3つの切り替えが用意されています。

環境設定 — SOUNDWAREページ
  • 1
    SEARCH PATH(サーチパス)

    Falconがサウンドバンクを検索するフォルダーの場所(パス)です。パスはご利用環境に合わせて複数設定できます。

  • 2
    フォルダーの変更

    フォルダーアイコンをクリックすると、このサーチパスを別のフォルダーに変更します。

  • 3
    INDEXED(インデックス)

    ブラウザーの検索対象に含めます。

  • 4
    RECURSIVE(リカーシブ)

    サーチパス内のサブフォルダーの階層も対象にします。オートマウントと併用することを想定した設定です。この機能はFalconの起動時間を大幅に長くすることがあります。

  • 5
    AUTO-MOUNT(オートマウント)

    サーチパス内のISOおよびUFS形式(UVIサウンドバンクは.ufsファイルとして供給されます)のサウンドバンクを起動時に自動マウントします。Falconの起動時間はオートマウントするUFSサウンドバンクの数と比例します。

  • 6
    削除

    ゴミ箱アイコンをクリックすると、サーチパスを一覧から削除します。フォルダー自体は削除されません。

  • 7
    + ADD FOLDER

    サーチパスを追加します。希望のフォルダーを選択します。