シンセシス

Falconは、装備されているオシレーターの種類によって、扱い方が異なります。この章では、基礎的な操作といくつかの使用例について図解とともに解説します。

Falconのシンセシスエンジンは、演奏、編集あるいは音色を創造するためのツールが幅広く用意されています。ピュアなシンセサウンドとシンプルサンプル再生から、複数のシンセオシレーターを複合したオリジナルサウンドプログラムまで、その可能性は無限です。

次の項目に進む前に、オーディオとMIDI設定で、Falconの発音と演奏するためのデバイス設定が正常に動作することをまずご確認ください。

設定に関する詳細は項目:オーディオMIDI設定に記載しています。設定後、いくつかのファクトリーサウンドバンクから音色を読み込んで、動作をご確認ください。サウンドバンクの設定に関しては項目:サウンドバンクの追加に記載しています。

ここに記載されたチュートリアルを実行するには“Falcon Factory rev2.ufs”以外に別売のサウンドバンクからドラムループやサンプルを使用していますが、ご自身のサンプルやループライブラリーなどで代用することが可能です。

Falcon Factory rev2.ufsは、UVI PortalあるいはUVI.netのマイプロダクトページから入手できます。

  1. 01 プリセット操作
  2. 02 PROGRAMの保存
  3. 03 MULTIの保存
  4. 04 シンプルシンセ
  5. 05 アルペジオサウンド
  6. 06 躍動的なパッド
  7. 07 リアルタイム操作できるワブルベース
  8. 08 サンプルを使用したドラムキット
  9. 09 ループを使用したドラムキット
  10. 10 シンセオシレーターを使用したドラムキット

プリセット操作

プリセットの読込と操作

  1. 早速、付属のサウンドバンク(Falcon Factory rev2)から音色を1つ選んで、読み込んでみましょう。パートリストからパート名(EMPTY)の箇所をダブルクリックしてライブラリーブラウザーを開き、その FILES タブをクリックしてファイルブラウザーに切り替えます。

  2. ファクトリーサウンドバンクは、ファイルブラウザーのSoundbanksセクションに表示されます。サウンドバンク FALCON FACTORY REV2 をクリックし、右横の欄からプリセットの SEQUENCESOCTAVOTO PLUCK を選びます。画面下半分には、選択されているプログラム(サウンドバンク)に関する情報が表示されます。ここには、音色を扱う際のヒントが記されていることがあります。

    画面右下のOKボタンのクリック、または音色名のダブルクリックで、パートに読込みをします。音色が読込まれると、メイン画面に音色プログラムのパラメーターが表示されます。Infoタブは、音色プログラムのフロントパネルのようなもので、マクロ(コントロール)があらかじめ設定されている場合がここに表示されます。Editタブは、プログラムの操作パラメーターを階層別に表示します。

    ファイルブラウザーでFalcon Factory rev2 › Sequences › Octavoto Pluckを選択(パート名はまだEmpty)
  3. まずは INFO タブからみてみましょう。画面には音色を操作するマクロコントロールとオンスクリーンキーボードが表示されます。画面上の鍵盤をクリックすることで、音をノートトリガーできます。お手持ちのMIDIコントローラーで音が鳴らない場合はまず、画面上のキーボードでご確認ください。それでも音が鳴らない場合はオーディオ設定、発音する場合はMIDI設定をご確認ください。

    Falcon Factory rev2のすべてのプログラムと同様に、Octavoto Pluckはスクリプトによる独自のフロントパネルを表示します。音色の説明を表示するには、Infoタブ上部の SCRIPT ボタンをクリックして標準表示に切り替え、画面右上の”i”ボタンをクリックします。音色(サウンドバンク)に関する情報(ファイルブラウザーに表示されているものと同一)が表示されます。

    Octavoto PluckのInfoタブ(スクリプトのフロントパネル、CutoffとResonanceのノブを操作した状態)
  4. プログラムのパラメーターを変更してみましょう。 CUTOFF と RESONANCE のマクロを操作します。これらのパラメーター操作は、マウスドラッグまたは、スクロールホイール/ジェスチャーでおこなうことができます。

  5. これが基本操作になります。より深い操作やプログラムの編集をするには、画面を EDIT タブに切替えます。画面は上から下に、音色のコンポーネント:プログラム、レイヤー、キーグループ、オシレーターを階層表示します。オシレーターの下には、サンプルエディター(オシレーターの種類に依存)、マッピングエディター、モジュレーションエディターを表示します。

    Octavoto PluckのEditタブ(PROGRAMのGAINとPANを調節し、LAYERのPlaying ModeをMono Portamento、Glide Timeを長めに設定した状態)
  6. プログラムの動作を理解するのに、いくつかのパラメーターを操作してみましょう。プログラムの出力とパンを調節するには、 PROGRAM セクションの GAIN と PAN を操作します。

  7. 次に発音をポリフォニックからモノフォニックに変更してみます。 LAYER セクションのPlay Modeメニューをクリックし、 MONO PORTAMENTO に設定します。そして、 GLIDE TIME パラメーターで、音程が”スライド”する時間を設定します。

PROGRAMの保存

  1. プログラムのパラメーターをお好みに合わせて設定し直したら、保存をしましょう。メイン画面の ツールバーメニュー (スパナアイコン)をクリックして、Falconの保存/読み込みメニューにアクセスします。ここでは、様々なオプションコマンドが用意されています。 SAVE PROGRAM AS を選んで、エディットしたプログラムに名前を付けて保存します。このメニューコマンドを実行すると、システム標準のファイル保存画面が表示され、保存場所の設定とファイル名の入力が可能です。元のプログラムが上書きされないように、場所とファイル名を指定して保存します。

    名称変更して保存したプログラムに対して、さらにエディットをおこなった場合、ツールバーメニューのSave Programで、上書き保存できます。

    ツールバーメニューのSAVE PROGRAM AS
  2. もし、音色設定を保存する前の(=ディスクに保存されている)状態に復帰する場合は、 パートリスト のプログラム名の箇所を右クリックし、メニューから RELOAD PROGRAM を選択して実行します。

    パートの右クリックメニューのRELOAD PROGRAM

MULTIの保存

  1. 前項目ではFalconに1つの音色を読み込んで、保存するまでの手順を解説してきました。ここでは複数パートの扱いについて、解説します。 パートリストの + ボタンをクリックして、パートの追加をおこないます。

    +ボタンでOctavoto Pluckの下に空のパートを2つ追加したパートリスト
  2. 追加されたパートに音色を設定します。サウンドバンクFalcon Factory rev2から、 PADSTRING ANALOG とリズムの RHYTHMICDR DUBSTEP 140BPM (ご自身のドラムループでも可)それぞれ、別のパートに追加します。この操作で、Falconをマルチティンバー(マルチパート)のソフトウェアインストゥルメントとして、複数の音源を扱うことができるようになります。UVIではこのことをマルチ(Multi)と呼びます。

    パート2と3にString AnalogとDR Dubstep 140BPMを読み込み、パート2をMIDIチャンネル1に設定したパートリスト
  3. MIDIチャンネルを変更して、パート1とパート2の音色をスタックして(重ねて)みましょう。この2パートのMIDI入力を、チャンネル 1 に設定します。(チャンネル1に設定した)MIDIコントローラーのキーボードを演奏すると、2つのパートの音色が同時に発音することを確認できます。(オンスクリーンキーボードは、常に選択したパートのみに対して反応します。複数パートの演奏はできません。)

    パート2のMIDIチャンネルメニューで1を選択
  4. 2つのパートが演奏されることを確認したら、パート2のボリュームを−12dBに下げて、 OCT を−1に設定します。これで2つのパートの音色バランスが変化し、なおかつ、パート2の音色が1オクターブ下の音程で発音されます。

    パート2のボリュームを-12dB、OCTを-1に設定し、ツールバーの再生ボタンを押した状態
  5. パート3のリズム再生はMIDIノートの入力でおこないます。ドラムループの再生は、Falconのツールバー上のトランスポート(再生と停止)ボタンでおこないます。読込まれているドラムループは、オートプレイ(auto-play)機能によって、Falconの操作とテンポに同期します。ツールバー上のテンポ設定を変更すると、リズム/ループ再生のテンポが変化するのを確認できます。

  6. 複数パートの構成は、Multi(マルチ)形式のファイルとして保存できます。ツールバーメニュー(スパナアイコン)から SAVE MULTI AS を選んで、マルチファイルに名前を付けて保存します。

    Multiファイルは、現在開いているFalconの状態を1つのファイルとして一括保存します。この中には音色プログラムの設定以外に、パートの設定も含まれます。

    ツールバーメニューのSAVE MULTI AS

シンプルシンセ

  1. この項目では何もないところからの音色プログラミングについて解説します。パート名がemptyと表示されている音色プログラムが読み込まれていないパートを選び、メイン画面の表示をEditタブに切り替えます。次に マッピングエディター (Mapping Editor)で、右クリックメニューから、 CREATE KEYGROUPSYNTH TEMPLATE を選択します。

    マッピングエディターの右クリックメニュー:CREATE KEYGROUP › SYNTH TEMPLATE
  2. これで、全キーレンジとベロシティレンジにシンセオシレーターのキーグループが1つ作成されます。

    鍵盤全体に割り当てられた新しいキーグループとANALOGオシレーター
  3. シンセオシレーターは最もシンプルなANALOGオシレーターのデフォルト設定が割当てられ、演奏をするとサイン波形が発音されます。オシレーターの 波形メニュー から ノコギリ波 (sawtooth)を選んで、確認してみましょう。

    ANALOGオシレーターの波形メニュー
  4. 次に他のシンセパラメーターを操作してみましょう。Stereoスイッチをオンにして、ユニゾンボイス数を増やします。

    ノコギリ波に切り替え、Stereoをオン、ユニゾンボイスを4にしたANALOGオシレーター
  5. キーグループを追加して、シンセサウンドを重ねることができます。再度マッピングエディター画面の右クリックで、 CREATE KEYGROUPSYNTH TEMPLATE をもう一度実行します。これでキーグループがもう1つ、追加されます。今度は、オシレーターのファクトリープリセット MARIO SQUARE をメニューから選択します。

    2つ目のSynth Templateキーグループを重ね、AnalogオシレーターにMario Squareプリセットを読み込んだ状態
  6. 2つのキーグループを重ねた状態ではなく、それぞれ個別のキーレンジに設定する場合、画面上のキーグループ範囲をマウスドラッグで変更します。選択されたキーグループの割り当て範囲の左端または右端のマウスドラッグで、キーレンジの変更がおこなえます。キーグループの均等割り当ては、マッピングエディターの右クリックで、メニューから、SELECT ALL で、すべてのキーグループを選択し、再度右クリックメニューのRESOLVE OVERLAPPING KEY RANGE コマンドで、キーグループのオーバーラップを解消します。

    マッピングエディターの右クリックメニュー:SELECT ALL
    RESOLVE OVERLAPPING KEY RANGEコマンド
  7. オーバーラップ解消後、マッピングエディターに並んだ2つのキーグループ

アルペジオサウンド

Falconには様々なシンセオプションが装備されています。ここではFMシンセオシレーターのファクトリープリセットを利用して、シンセサウンドに躍動的な動きを加える手順を解説します。

  1. 右サイドバーの OSC タブを開き、SYNTHESIS を押すか検索欄に名前を入力して、FM オシレーターを マッピングエディター にドラッグ&ドロップします。

    「fm」で絞り込んだ右サイドバーのOSCタブ(FMとFM Explorer)
    マッピングエディターにFMオシレーターのキーグループを追加したEdit画面
  2. ノートを演奏しながらオシレーターモジュールの前後ボタンでプリセットを順に試聴し、EP HOLLOW を選択します。この音を使用してエディットしていきます。

    FMオシレーターのプリセットメニューとEP HOLLOW
  3. FMオシレーターは4つのオペレーター(A、B、CとD)のベースノートに対する周波数比率(RATIO)設定によって、音色を決定付けます。例えば、2.0に設定した場合、ベースノートの2倍の周波数=オクターブ上を発振します。この設定をシンプルな整数比(3/2、4/3など)にすることで、相互作用による明瞭な倍音効果を生み出します。

    また、設定値を微妙に調節することが可能で、趣深いサウンドや予期しない結果を生み出します。ここでは、オペレーターCの RATIO を2.17、オペレーターDの RATIO を1.17に設定して確認をします。

    オペレーターCのレシオを2.17、Dを1.17に設定したFMオシレーター
  4. オペレーター配列は、アルゴリズムによって決定され、同じRatio設定でも異なるアルゴリズムによって、オペレーター間の相互作用が変化し、音色に劇的な変化をもたらします。画面右下の配列をあらわす画面をクリックし、メニューから違う アルゴリズム を選択してみましょう。試しに8番目のアルゴリズムを1つ上の7番目に変えてみます。

    これでソースとなるサウンドの設定を終了して、アルペジエーターでダイナミックな変化を加えます。

    オペレーター配列(アルゴリズム)の選択メニュー
  5. メイン画面の表示を EVENTS タブに切り替え、+ ボタンで、メニューから ARPEGGIATOR を選択します。

    EVENTSタブの+メニューとArpeggiator
  6. 次にアルペジエーターのプリセットメニューから、シーケンスピッチに変化をもたらすプリセット、例えばプリセットの ARPEGGIATORLINEHIGH MUSE を選びます。

    いくつかのノートをおさえたまま、アルペジオシーケンスを確認します。

    アルペジエーターのプリセットメニューとLineフォルダー
    LineプリセットのサブメニューとHigh Muse
  7. このアルペジエーターには3つのレイヤー:ノートベロシティ、ピッチ、MIDI CCが用意されています。それでは、MIDI CCレイヤーをFMオペレーターのモジュレーションソースとして設定してみましょう。表示を MIDI CC レイヤーに切り替えて、グリッドのドラッグで、いくつかのステップに値を設定します。

    レイヤーの表示と設定をおこなうには、 ステップグリッドの右クリックでメニューから目的のレイヤーを選びます。

    ステップグリッドの右クリックメニュー:Velocity、Pitch、MIDI CC
  8. 次にターゲットのMIDI CCを設定します。ここでは、汎用のMIDI CC 16に設定します。

    ステップ値を入力したアルペジエーターのMIDI CCレイヤーとMIDI CCメニュー
  9. EDIT タブに戻り、FMモジュールの FEEDBACK パラメーターを右クリックし、メニューから MIDI LEARN を選択します。画面のメニューで MIDI CC 16 を選んで、Closeボタンのクリックで画面を閉じます。

    ノートを演奏しておさえたままにすると、Feedback値がアルペジオシーケンスにあわせて変化するのを確認できます。テンポを少し下げて、確認してみましょう。アルペジエーターは、Falconのテンポ設定と同期していますので、メインのツールバー上のテンポ設定をダブルクリックし、新しいテンポ値を入力します。数値入力後、Enter/Returnキーで設定が適用されます。

    FEEDBACKノブの右クリックメニューとMIDI LEARN
    MIDI LEARN画面のMIDI CCメニュー

躍動的なパッド

次にパッドサウンドを構築してみましょう。モジュレーションを駆使して時間経過とともに音色に脈打つ変化を加えます。

  1. まず、空(empty)のパートから新しいシンセキーグループ(マッピングエディターツールメニュー > Create Keygroup > Synth Template)を作成します。

    空のパートにSynth Templateのキーグループを新規作成した状態
  2. そしてシンセオシレーターをデフォルトのAnalogからAnalog Stackに変更します。オシレーター名を右クリックするとオシレーター選択画面が開くので、そこから ANALOG STACK を選びます。

    Analog Stackオシレーターは、Analogオシレーターを8つ装備したモジュールで、オシレーターを重ねた音色に有用です。

    オシレーター選択画面のSynthesis列にあるANALOG STACK
  3. ここでは、オシレーター 2 と 3 の「電源」ボタンを押して、オンにします。このモジュールは、波形、ゲイン、パン、ピッチオフセットなどのパラメーターをオシレーター個々に設定することができます。

    オシレーター1〜3をオンにしたAnalog Stack
  4. オシレーター2の SEMI パラメーターを+7、オシレーター3の OCT を+1に設定します。

    オシレーター2を+7セミトーン、オシレーター3を+1オクターブに設定したAnalog Stack
  5. オシレーターは個別にモジュレーションをかけることが可能です。オシレーター 2 のパルスワイズモジュレーションにモジュレーションソースを割り当てます。オシレーター 2 の PWM パラメーターを右クリックし、 ADD MODULATION を選びます。

    PWMノブの右クリックメニューとADD MODULATION
  6. メニューから INTERNALKEYGROUPNEW LFO を選択して、新しいLFOを追加します。キーグループ階層にLFOを加える理由は、ボイスごとにモジュレーションをかけるためです。

    ADD MODULATIONのサブメニュー:INTERNAL › KEYGROUP
    キーグループのモジュレーターメニューとNEW LFO
  7. モジュレーションソースが追加されると、そのモジュールが モジュレーションエディター に表示されます。モジュレーションエディターが表示されていない場合、Editタブ右上のトグルスイッチ類の右端のバーグラフアイコンがオンになっていることを確認し、画面一番下のMODULATIONと表示されている項目の三角形のボタンをクリックして下向きに設定します。

    モジュレーションエディターに追加されたLFO 1(オシレーター2のPWMをモジュレート)
  8. 演奏をするとLFOがオシレーター2のPWMに変調を加えているのを確認できます。サウンド変化が少し過激すぎますので、調節をします。

  9. RATIO を0.25に設定します。これでちょうど良い感じになったのを確認できます。

    モジュレーションエディターのKEYGROUP LFO 1 › OSCILLATOR PWM 2の行とデプススライダー
  10. 次に FREQ を0.15Hzにして、LFOスピードを少し遅くします。同じようにオシレーター3のPWMにも、同じ手順で新しいLFOを追加して、調節をします。LFO2のFreqをLFO1とは異なる速度に設定します。

    LFO 1のFreqを0.15Hzに下げた状態
  11. 異なる速度のLFOを使用した変調は結果として、躍動的な(周期的に脈打つ)音色変化をもたらします。同様に、パンやフェイズ、オシレーターピッチなどのオシレーターパラメーターにモジュレーションを加えることも効果的な結果を得ることができます。

    2つ目のLFOがオシレーター3のPWMを変調しているEdit画面

リアルタイム操作できるワブルベース

Falconのモジュレーションエンジンは、サウンド変化に無限の可能性をもたらします。それではMIDIコントローラーでリアルタイム操作できるワブルベースを作成してみましょう。

  1. 空(empty)のパートから、シンセテンプレートを追加し、オシレーター名を右クリックして選択画面から WAVETABLE を選びます。

    オシレーター選択画面のSynthesis列にあるWAVETABLE
  2. そして、モノシンセベースサウンドのために、レイヤーセクションで、Play ModeをPolyから MONO RETRIGGER に変更します。

    LAYERセクションのPlaying ModeをMono Retriggerに設定
  3. 次にオシレーター波形を変更します。メニューをクリックして、 MULTIBASSINSECT を選びます。

    ノートを演奏し、鍵盤をおさえたままウェーブテーブルを試聴します。ノートをおさえたまま、 WAVE INDEX を操作することで、ウェーブテーブルシンセシスの特徴である、再生波形がリアルタイムに変化します。このパラメーターをモジュレーションホイールで操作できるようにします。

    ウェーブテーブルメニューのMULTI › BASSフォルダー
    INSECTを含むBASSウェーブテーブルの一覧
  4. このパラメーターを右クリックし、メニューから ADD MODULATIONMODULATION WHEEL を選択します。

    WAVE INDEXノブの右クリックメニューとADD MODULATION
    ADD MODULATIONのサブメニューとMODULATION WHEEL
  5. モジュレーションソースが追加されると、そのモジュールがモジュレーションエディターに表示されます。モジュレーションエディターが表示されていない場合、Editタブ右上のトグルスイッチ類の右端のバーグラフアイコンがオンになっていることを確認し、画面一番下のMODULATIONと表示されている項目の三角形のボタンをクリックして下向きに設定します。

    WAVE INDEXへのMIDI CC 1割り当てを表示したモジュレーションエディター
  6. モジュレーション割り当てごとに、モジュレーションソースの適用度を設定するスライダーが用意されています。デフォルト設定では、モジュレーションホイールの動きが、Wave Indexパラメーターの全範囲を操作します。ここでは、半分までの波形インデックスしか使用しませんので、この設定値を半分にします。 MIDI CC 1の割り当ての RATIO スライダーをダブルクリックし、0.5と入力して、enter/returnキーを押します。

    MIDI CC 1 › Wave Indexのモジュレーション行(レシオスライダーを0.5に設定)
  7. 次にローパスフィルターをキーグループに追加します。キーグループのエフェクトレーンで + ボタンをクリックし、メニューから FILTERLOWPASS 12 を選択します。

    キーグループFXの+メニューとFILTER
    FILTERのサブメニューとLOWPASS 12
  8. ワブル効果を得るために、フィルターのカットオフにLFOを割り当てます。 CUTOFF パラメーターを上限近くに設定し、右クリックでメニューを表示します。 ADD MODULATION から NEW LFO を選んで、フィルターカットオフに新規作成したLFOを割り当てます。

    キーグループのエフェクトレーンのLowPass 12(Cutoffを15kHzまで上げた状態)
    Cutoffノブの右クリックメニュー:Add Modulation › Keygroup › New LFO
  9. 次にLFOモジュールで、 BIPOLAR をオフにし、モジュレーションレシオスライダーの設定を−0.5にします。これでLFOは単一方向で、下降のみに作用するようになります。

    LFO 1のBipolarをオフにし、Cutoffへのレシオを-0.5に設定した状態
  10. ノートを演奏すると、フィルターのカットオフがLFOによって閉じられるのを確認できます。この状態ではLFOはコンスタントに適用されています。LFOの深さをモジュレーションホイールと連動するように設定します。モジュレーションレシオスライダーの右側にあるサブモジュレーションの項目にモジュレーションホイールを設定します。 SUB のメニューから、 MODULATION WHEEL を選択することで、フィルターカットオフに対するLFOのモジュレーションレシオが、モジュレーションホイールによって操作できるようになります。

    これで、演奏をしながらのモジュレーションホイール操作で、ウェーブテーブルインデックスの変化とLFOによるフィルターカットオフを同時に操ることができます。

    フィルターカットオフのLFOにモジュレーションホイールをサブモジュレーションとして設定したEdit画面

サンプルを使用したドラムキット

サンプルベースの音色プログラミングは、シンセベースのサウンドプログラミングと同様、簡単におこなえます。Falconのコントロールパラメーターの多くはシンセオシレーター、サンプルファイルに関係なく使用することができます。

  1. それでは、サンプルファイルからドラムキットを作成してみましょう。 右サイドバーの FILES タブから、ドラムサンプルを含むフォルダーを表示します。

    ドラムサンプルのフォルダーを表示した右サイドバーのFILESタブ
  2. コンピューターキーボードのshiftキーを押しながら、複数のサンプルを選択します。そして、選択したサンプルを マッピングエディター にドラッグ&ドロップします。

    取り込まれたサンプルは、ドラムサウンドの演奏に適した”ワンショット”設定にする必要があります。このことで、サンプル個々のエンベロープを調節することなく、ドラムサンプルの発音を適切(サンプル通り)におこなうことができます。

    マッピングエディターにドロップした8つのドラムサンプル(1キーに1キーグループ)
  3. マッピングエディターの右クリックでメニューから SELECT ALL でキーグループを全選択し、サンプルエディター(Multiple Selectionと表示)の右端の BATCH (バッチ)メニューから、 SET PLAYBACK TYPESET AS ONE SHOT を選択します。

    マッピングエディターのメニューとSELECT ALL
    すべてのサンプルキーグループを選択したEdit画面(Multiple Selection)
    BATCHメニューとSET PLAYBACK TYPE
    SET PLAYBACK TYPEのサブメニューとSET AS ONE SHOT
  4. サンプルキーグループを1つ選択し、マッピングエディターのツールバーに値を表示したEdit画面
  5. 最後にハイハットサウンドのグループ設定について解説します。通常、実際のドラム演奏においてオープンとクローズのハイハットサウンドは、同時に発音することはありません。ハイハットサウンドを同じグループに設定することで、複数のハイハットサウンドが同時に発音しないようにします。

    設定をおこなうには、ハイハットのキーグループのEXCLUSIVE GROUP(エクスクルーシブグループ)を1に設定します。

    キーグループセクションのExclusive Groupフィールド

ループを使用したドラムキット

Falconでは、ドラムループ素材からドラムキットを構築することも可能です。この項目では、ドラムループのスライスからキットを構築するまでの手順を解説します。

  1. まず、ライブラリーブラウザーでスライス情報を持つドラムループを検索し、ダブルクリックでパートに読込みます。ここでは、別売のサウンドバンク(Mayhem of Loops, Beat Box Anthology 2, Toy Museumなど)に含まれているループを使用していますが、ご自身のループライブラリーから代用しても構いません。

    ライブラリーブラウザーで「loop」を検索し、右側にループが一覧表示された状態
  2. ループが読込まれると、サンプルは SLICE (スライス)オシレーターに割当てられます。このオシレーターではファイルに含まれるトランジェントマーカーによってサンプルは分割され、Falconのテンポに同期して、再生をおこないます。

    トランジェントごとにスライスされたドラムループを読み込んだSLICEオシレーター
  3. このサンプルのスライス情報を使用して、マーカーごとのキーグループに変換をします。Sliceオシレーター上の MAP (鍵盤アイコン)ボタンをクリックすることで、スライスが1つ1つキーグループに変換されたレイヤーが作成されます。

    MAPを押した後:スライスごとのキーグループを持つ新しいレイヤーがマッピングエディターに表示
  4. この際、オリジナルのループ素材は、もともとのレイヤーキーグループとして残っていますが、このレイヤーは自動でミュートされ隠されます。 TREE ビューでこのスライスされたキーグループが、MAPPED(マッピングされたレイヤー)として選択されていることを確認できます。

    ノート演奏で、スライスされたキーグループの発音を確認します。音を確認してこれらのキーグループをドラッグして、一般的なドラムキットのように配列を変更することができます。

    これらのスライスは元のサンプルループを参照し、1つのサンプルの中で各々の再生範囲がマーカーで設定されています。

    TREEビューでMAPPEDレイヤーのみを選択し、スライスが個々のキーに割り当てられた画面
  5. スライスの再生範囲は、サンプルエディターのスタート( S )とエンド( E )マーカーのドラッグで調節できます。この調節で、不要箇所の再生を排除することができます。

    スライスのキーグループのサンプル表示とS(スタート)/E(エンド)マーカー
  6. スタートとエンドマーカーの間のサンプル波形をダブルクリックすると、その範囲が選択されます。

    マッピングエディター上のキーグループのクリックで、目的の波形を表示して編集することができます。マッピングエディターツールバー右端のMIDIアイコンボタンで、演奏したキーグループの波形を表示することができます。

    サンプルエディター上で、右クリックで、リバースやノーマライズ、フェードなどの波形編集コマンドにアクセスすることができます。ただし、元波形を参照していますので、編集はすべてのスライスに反映されます。また、サンプルを保存すると元のファイルが上書きされますのでご注意ください。

    スライス操作に制限はありません。スライスサンプルのオシレーターをStretchに変更することで、スライス個々にリアルタイムのタイムストレッチやエフェクト処理が可能です。キーグループエフェクトを用いた場合はスライスごと、レイヤーエフェクトを使用した場合は全スライスに適用します。

    サンプルエディターの右クリックメニューとReverse

シンセオシレーターを使用したドラムキット

前項目ではサンプル(またはドラムループ)を使用した、ドラムキットの構築方法を見てきました。この項目ではFalconに装備されているDrum synth(ドラムシンセ)オシレーターを使用した、ドラムキット構築について解説します。

  1. 右サイドバーの OSC タブを開きます。様々なシンセオシレーターのプリセットにアクセスできます。SYNTHESIS を押してツリーの DRUM を展開すると、ドラムシンセオシレーターのプリセットがその下に、フォルダーごとに一覧表示されます。

    DRUMを展開し、その下にプリセットフォルダーを一覧表示した右サイドバーのOSCタブ
  2. マッピングエディター を拡大表示して、ドラムオシレーターの割り当て範囲を的確におこなえるようにします。画面右下の+-ボタンで、マッピングエディターのキーレンジ(横軸)表示を拡大縮小します。エディターツールバーとエディター画面の境界線の上下ドラッグで、ベロシティレンジ(縦軸)表示の領域を調節できます。

    それではまず、キックドラムのサウンドから割り当てましょう。

    低音域を拡大表示したマッピングエディター
  3. OSC タブのBD(バス/キックドラム)からプリセット BD SAVING を選んで、マッピングエディターにドラッグ&ドロップします。この際、エディター画面上の縦軸でキーレンジの割当範囲を決定します。上方向は広範囲、下方向で狭めることができます。ここでは、BDオシレーターをB0からC1の範囲になるようにドラッグ&ドロップをします。

    Drumオシレーターはピッチ(OSC)とノイズ(NOISE)の2つのサウンドジェネレーターで構成されています。それぞれ独立したパラメーター設定を持ち、オシレーター内のミキサーでバランスを調節します。そしてマスター(MASTER)セクションのEQやディストーションなどで最終出力を調節します。

    B0からC1に割り当てたBD SAVINGのDrumオシレーターキーグループ
  4. 例えば、キックにもう少し輪郭が欲しい場合、オシレーター波形をサイン(sine)から 三角 (triangle)に変更し、 MIXER の OSC/NOISE スライダーでノイズを少し追加します。

    DrumオシレーターのOSCとMIXERセクション:Waveformを三角波にし、Osc/Noiseスライダーでノイズを加えた状態
  5. 次にスネア(SD)ドラムのプリセット SD MANIAC をD1に追加します。演奏をしてキックとのバランスを確認します。そして DISTORTION を上げ、ノイズフィルターの Q を下げます。

    SD Maniacを含むSDプリセットを一覧表示した右サイドバーのOSCタブ
    DrumオシレーターのNOISEとMASTERセクション(フィルターのQとDISTORTION)
  6. そしてElectric TomフォルダーからLARGE TOM プリセットをノートF1に追加します。

    LARGE TOMを含むElectric Tomプリセットを一覧表示した右サイドバーのOSCタブ
  7. オシレーターの FREQUENCY スライダーでタムの音程を設定します。

    Large TomのDrumオシレーター(Frequencyスライダーでチューニング)
  8. 通常のドラムキットでは、音程の異なったタムが用意されています。ここでは、1つのプリセットをコピーし、オシレーター周波数で、異なった音程のタムタムをキットに追加します。追加したタムのキーグループを選択し、右クリックメニューからDUPLICATE SELECTED KEYGROUP を実行し、選択したキーグループの複製を実行します。

    マッピングエディターの右クリックメニューとDUPLICATE SELECTED KEYGROUP
  9. 複製されたキーグループは、そのままコピーソースのキーグループ上に追加されますので、これをマウスドラッグで、横のG1に移動します。そして、オシレーター(OSC)のFrequencyパラメーターを操作して、タムのピッチを調節します。

    キーグループエンベロープを調節して、タムをヒットした際の長さ(リリース)を調節します。

    複製したタムのキーグループをG1に移動したマッピングエディター
  10. キーグループを選択し、モジュレーションエディターでAMP. ENV タブをマウスクリックで表示し、その RELEASE パラメーターを調節してみましょう。また、キーグループを複数選択して、エンベロープを一括調節することもできます。

    タムのキーグループを選択し、モジュレーションエディターでAMP. ENVタブを表示した画面
  11. Drumオシレーターは、シンセリードやシンセベースサウンドを作ることも可能です。Synthフォルダーから、プリセット CLEAN SYNTH をC2からC3に割当てられるようにドラッグ&ドロップして確認しましょう。このシンセサウンドは、ドラムサウンドと別のレイヤーにすることで、1つのプログラムの中でも別系統のエフェクト処理やパラメーター設定などがおこなえるようになります。

    C2〜C3にマッピングしたClean SynthのDrumキーグループ
  12. シンセのキーグループを右クリックして、メニューから MOVE KEYGROUP TONEW LAYER を実行して、新しいレイヤーを作成して、そこに移動します。

    マッピングエディターの右クリックメニューとMOVE KEYGROUP TO
    MOVE KEYGROUP TOのサブメニュー:NEW LAYER

これで、Drumオシレーターのプリセットで構成したドラムキットと、独自のエフェクトを設定できる専用レイヤー上のシンセが完成しました(操作画面 > EFFECTSを参照)。Drumのすべてのコントロールについては、オシレーター > Drumを参照してください。